Bilder nach Kopieren verhunzt | Sony W1

Dieses Thema im Forum "Digitale Fotografie, Kameras, Speicherkarten" wurde erstellt von White Power, 2. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. White Power

    White Power ROM

    Registriert seit:
    2. Juli 2005
    Beiträge:
    1
    Tach Leute,

    wenn ich die Bilder von meiner Sony W1 aufm Rechner kopiere sind einige davon immer fehlerhaft. Manchmal kommt es vor das sie in der Windows XP Vorschau in ordnung sind und dann wenn ich sie in Photoshop öffne Fehler aufweisen.
    (Es sind nicht alle Bilder sondern nur ein paar immer. Videos sind einwandfrei.)

    Woran kann das liegen

    Beispiel:

    [​IMG]
     
  2. Shaghon

    Shaghon Halbes Megabyte

    Registriert seit:
    13. Mai 2003
    Beiträge:
    994
    denn mit diesen paar Angaben von Deiner seite aus gibt es ca. 2000 Möglichkeiten!


    Es gibt zu viele Möglichkeiten - um den Fehler einzugrenzen mache bitte folgendes:
    Formatiere die Speicherkarte auf deinem Fotoapparat 2x!
    Lade den Accu bis er wirklich voll ist.
    Fotografiere, bis die Karte zu mindestens 25% voll ist.
    1. Übertrage die Fotos mittels Kabel auf den PC eines Bekannten!
    - passieren hierbei Fehler - ist ein Fehler an deinem PC auszuschließen!
    2. Übertrage die Fotos mittels Kartenleser auf den PC eines Bekannten! Kein Fehler - Kabel tauschen - Fehler immer noch - Kamera-USB-Anschluß defekt! Doch auch noch Schritt 3 ausführen.

    3. Besorge Dir eine 2. Speicherkarte und probiere das gleiche!
    Tritt der Fehler genauso auf, dann ist es die Kamera - wenn nicht die Speicherkarte!

    Wenn kein Bekannter mit PC zur Verfügung steht - ab in den Laden, wo die Kamera gekauft wurde. Der soll mal etwas Service liefer und einen PC aus der Ausstellung zur Verfügung stellen. Dann kann man im Laden das ganze ausprobieren. Die Händler sind zwar nie davon begeister, daber oftmals doch dazu zu überreden.
    Wenn du eine speicherkarte zum Testen brauchst, dann kann auch Media Markt oder Saturn helfen. Die haben oftmals Vorführkarten, die man im Laden kurz ausprobieren kann oder man Kauft eine und gibt sie innerhalb von wenigen Tagen zurück (Geld gibts auch immer zurück).
    Gruß
    Thomas
     
  3. heikephil

    heikephil ROM

    Registriert seit:
    22. Juli 2005
    Beiträge:
    1
    Hallo, ich hatte dasselbe Problem. Mit einer Olympus und Datenübertragung per Kartenleser und Original Olympusadapter für xD auf CF.
    Erst durch mehrmaliges Versuchen, dieselbe Karte per Kabel oder anderem Lesegerät zu übertragen, habe ich erkannt, das die Dateien selbst völlig in Ordnung waren. Rein die Übertragung in der Kombination Kartenlesegerät-Adapter-xD hat die Probleme bereitet. Heute hab ich ein anderes Kartenlesegerät und hatte das Problem nie mehr!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen