1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bildfehler - Bitte Hilfe!!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von DMahni, 5. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DMahni

    DMahni ROM

    Registriert seit:
    5. August 2004
    Beiträge:
    3
    Hallo Zusammen!

    Meine Freundin und ich uns einen neuen PC im Internet bestellt. Es ist ein Athlon XP 2800+, 1024 MB RAM und einer 9600XT.

    Schon nach der Installation von Windows habe ich folgendes festgestellt: Sämtliche Symbole auf der Windows-Oberfläche haben schwarze Striche , das Windows-Start-Symbol links unten wird ebenfalls teilweise mit schwarzen Punkten dargestellt. Wenn ich Fenster, wie z.B. den Windows-Explorer öffne, öffnet sich dieses irgendwie so "ruckelnd", nicht so wie normal. Während der PC hochfährt, kann ich allerdings keine Mängel feststellen, was das Bild betrifft.

    Ich habe dann gleich den mitgelieferten Grafikkarten-Treiber installiert, hat nichts geholfen. Dann habe ich den neuesten Treiber installiert. Hat auch nichts geändert. In den Grafikkarten-Einstellungen habe ich auch einiges geändert, hat gar nichts gebracht. Habe dann einen neuen Monitor gekauft- Problem besteht immer noch.

    Dann haben wir Warcraft 3 installiert. Das funktioniert auch nicht. Das Bild flackert total. Habe dann in Windows die Farben von 32bit auf 16bit geändert. Das hat einen kleinen Erfolg gebracht, was die Darstellung der Symbole betrifft, nicht aber beim Spielen.

    Die Festplatte habe ich auch schon formatiert und Windows neu aufgespielt. Hat nichts gebracht.

    Kann mir jemand helfen? Das Problem hatte ich bei meinem alten PC auch schon mal, habe dann die Festplatte neu formatiert und Windows 2 mal hintereinander neu drauf, dann ging alles wieder.

    Vielen Dank für das Durchlesen dieser extrem langen Mail!!!

    Daniel
     
  2. EmBrio

    EmBrio Byte

    Registriert seit:
    28. Juni 2004
    Beiträge:
    30
    hi,
    wenn Du denn PC erst gekauft hast,hast Du bestimmt noch garantie auf ihm.Ich würde Dir raten den PC dem hersteller/verkäufer zur untersuchung zurückgeben, da es so wie Du es schilderst ein grösseres hardware problem sein könnte und nur ein fachmann der über die demensprechende ausrüstung verfügt dieses auch finden und lösen kann...CPU,MOTHERBOARD....usw.
    Good Luck!!
    EmBrio
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen