1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bildfehler Radeon 9500 nonpro (Sapphire)

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von markward, 26. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. markward

    markward Byte

    Registriert seit:
    5. Oktober 2002
    Beiträge:
    17
    also seit gestern hab ich eine sapphire radeon 9500 nonpro zuerst hab ich die miserablen mitgelieferten treiber genommen 1794 3dmarks im futuremark, mit den neuen catalyst treibern (3.1) immerhin 2568 3dmarks

    aber immer schreckliche texturfehler im ersten test mit der trollhöhle und der raumstation, in dem cpu test mit der trollhöhle sehn die texturen normal aus

    mit den omega treibern wurden die fehler reduziert treten aber immernoch auf

    unreal hat teilweise durchsichtige texturen und die sprites sind total durcheinander, age of mythology läuft gar nicht erst an, c&c generals sieht aber erste sahne aus...

    http://home.arcor.de/markward/u2.jpg ist ein screenshot aus unreal 2, schon mit den omega treibern, vorher war es noch weitaus schlimmer

    hat jemand ne planung woran es liegen könnte? ich hab erstmal die karte zur rückmeldung und garantiereperatur angemeldet...
     
  2. Dragone

    Dragone Byte

    Registriert seit:
    24. Februar 2003
    Beiträge:
    19
    wie es ausieht ist deine karte kaputt die darf sowas nicht bringen ein freund von mir hatte das gleiche problem und der hersteller hatt es ihn bestätigt das die karte kaputt sei also hast das richtige gemacht mit den umtausch
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen