1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bildschirm bleibt schwarz!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von KillaNeo, 19. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KillaNeo

    KillaNeo ROM

    Registriert seit:
    19. Oktober 2005
    Beiträge:
    1
    Mein system:

    Mainboard: K8 Photon KV1 Deluxe
    CPU: AMD 64 Bit Edition 3000+ Clawhammer
    RAM: Infinion 512 MB-DDR
    Grafikkarte: 9800 XT 256 MB-DDR RAM
    Netzteil: Chieftec MODELL: ATX-1136H MAXLOAD 360Watt

    Also mein problem ist folgendes:
    Immer wenn der PC etwas länger weg vom Strom war, fährt er nicht mehr wirklich hoch. Wenn ich den Startbutton drücke passiert folgendes:

    Die Lüfter starten,
    Die LEDs auf dem Mainboard fangen an zu leuchten,
    Der Grafikkartenlüfter fängt an sich zu drehen,
    Die Festplatte arbeitet.
    Der Bildschirm bleibt schwarz...

    Folgendes habe ich schon gemacht um das Problem zu lösen:

    Andere Monitore angeschlossen (keine wirkung)
    Ram mehrmals mit verschiedenen ausgetauscht (keine wirkung)
    Grafikkarte mit anderen ausgetauscht (keine wirkung)
    CMOS gerestartet (keine wirkung)

    BITTE UM HILFE

    MFG KillaNeo
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Tippe auf defektes Netzteil oder Mainboard, zuerst das Netzteil testweist austauschen.

    Wolfgang77
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen