1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bildschirmanzeige defekt

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Timo_Sieg, 16. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Timo_Sieg

    Timo_Sieg ROM

    Registriert seit:
    16. März 2005
    Beiträge:
    1
    Hallo User

    Mein Problem mit der Anzeige: Das Bild ist unscharf und über dem ganzem Bildschirm sind dünne schwarze Linien zu sehen, hin und wieder flackert das Bild auch. Wenn ich versuche, das Bild hoch- oder runterzuscrollen, ist die Bildaktualisierung sehr langsam. Das Problem ist ganz plötzlich aufgetreten und bleibt jetzt so. Ich habe unter Eigenschaften von Anzeige versucht, die Bildschirmwiederholfrequenz zu ändern, aber das ist nicht möglich. (Unter Desktop - Rechtsklick - Eigenschaften - Einstellungen - Erweitert - Monitor lässt sich nichts einstellen. Unter Bildschirmaktualisierungsrate steht nur die Auswahl "Standardhardwareeinstellungen verwenden" Da drüber ist auch ein Button "Eigenschaften", der ist aber inaktiv)

    Im Geraätemanager ist mein Monitor nicht angegeben.
    Mein Monitor: Fujitsu Siemens TE 770, dazu habe ich aber keine Treiber mitbekommen und auf der Hersteller-Homepage gibts auch nichts.

    Meine Graphikkarte: SiS Xabre 330

    Bietriebssystem: Win XP und Suse Linux 9.1 parallel auf einem Rechner (Das Problem ist auf beiden Systemen)

    Weiss jemand, was das Problem sein könnte? besten Dank im Voraus!!

    Timo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen