1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Bildschirmauflösung geändert-Bildschirm schwarz

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von SportyDine, 26. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo,

    brauche dringend Hilfe:

    Ich hab meinen PC formatiert und anschließend Windows XP neu installiert.

    Wollte dann als erstes gleich mal die Bildschirmauflösung ändern, und hab eine zu hohe gewählt... (hätte mir nicht gedacht, dass das solche Auswirkungen hat).

    Jedenfalls wurde gleich dannach der TFT-Bildschirm schwarz und zeigt an: VGA Mode is not support.
    Auch wenn ich Windows normal oder im abgesicherten Modus neu starte, erscheint das gleiche Fenster.

    Wie kann ich die Bildschirmauflösung wieder zurückstellen, wenn ich gar nicht ins Windows komme?

    Da ich mich nicht soo super mit dem PC auskenne, wäre ich um Antworten, die ich auch verstehe ;-) dankbar.

    Viele Grüße
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Wenn ich mich recht erinnere, gibt es im Auswahlmenü für den abgesicherten Modus eine Option zum Starten im VGA-Modus - probiere das mal.

    Gruss, Matthias
     
  3. Hallo,

    danke, hat funktioniert!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen