1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Bildschirmauflösungsproblem unter windows xp nach knoppix

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von yven, 23. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. yven

    yven ROM

    habe meine win xp rechner mal mit einer knoppix 3.8 'er cd gestartet... alles lief prima...

    anschl. habe ich knoppix runtergefahren, die cd raus gemacht, und den rechner wie gewohnt mit xp gestartet...

    nun habe ich probleme mit der auflösung... man kann auch unter anzeige optionen die auflösung & farbtiefe nicht mehr ändern... auswählen schon, aber nach bestätigung hüpft die nicht brauchbare auflösung wieder rein... 640x480 4bit farbtiefe...

    wie kan ich meine normale auflösung wieder herstellen?
     
  2. eumel59

    eumel59 Byte

    hm, dein problem ist für mich in keiner weise nachvollziehbar, da ja jede live-distribution, egal ob kanotix, knoppix, suse xfce oder sonstwas, erstmal keinerlei daten auf die HD schreibt, egschweigeden am installierten OS irgendwelche veränderungen vornimmt.
    wenn ich mir dein problem so ansehe, dann verusch doch mal 2 möglichkeiten:

    - a ) systemwiederherstellung
    - b) Grafiktreiber neu laden
     
  3. yven

    yven ROM

    prima, danke.... habe gleich mit b begonnen und es funzt wieder alles... wer weis was da los war und ob knoppix überhaupt schuld hatte?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen