1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bildwiederholfrequenz mit 76.44 einstellen?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Matthias G., 29. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Matthias G.

    Matthias G. Halbes Megabyte

    Registriert seit:
    10. Oktober 2000
    Beiträge:
    659
    Hallo Leute!


    Habe mir vor kurzem eine neue Graka zugelegt. Im zuge dessen gleich den neuesten Forceware Treiber von www.guru3d.com gezogen (dieser ist auch WHQL zertifiziert). Soweit alles klasse damit, es geht mir aber der Tab "Bildschirmauflösungen & Bildwiederholfrequenzen" ab wie es das bei den vorigen FW-Versionen gegeben hat. Manche Games laufen daher nur mit nervigen 60 Hz.

    Gibts da ev. einen Registry-Eintrag mit dem ich den Tab im Treiber freischalten kann ("Coolbits" hilft nicht)? Oder brauch ich ein extra Tool? Benutze Win XP Pro.
     
  2. Pcprofi1980

    Pcprofi1980 Kbyte

    Registriert seit:
    14. März 2005
    Beiträge:
    296
    Du must einfach auf Überschreibg. d. Bildwiederholfreq.
     
  3. Matthias G.

    Matthias G. Halbes Megabyte

    Registriert seit:
    10. Oktober 2000
    Beiträge:
    659
    Würde ich ja gerne, der Tab fehlt aber im 76.44er :confused:

    Ok, hab' mich da eh vertan - es fehlt konkret "Überschreibg der Bildwiederholfrqu" - das mein ich. Also wo man für jede Auflösung die Herz anpassen kann.

    EDIT 02.05.2005:

    Ok, habe das Prob. in den Griff bekommen. Man muss nur die "Coolbits2.reg" einspielen dann hat man den fehlenden TAB + noch nützliche andere :) - für alle die dasselbe Prob. haben empfehle ich die "Coolbits2.reg".
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen