Bildwiederholungsfrequenz wird nicht angenommen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von wuzu, 1. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wuzu

    wuzu Byte

    Registriert seit:
    4. November 2001
    Beiträge:
    18
    Hallo,

    nach Installation einer neuen Grafikkarte (Radeon 9600) werden im Karteireiter "Monitor" zwar die verschiedenen Bildwiederholungsraten zur Auswahl angezeigt. Wenn ich eine auswähle, wird auch angefragt, ob ich diese neue Einstellung übernehmen möchte. Aber nach meiner Bestätigung flimmert der Monitor weiter fröhlich vor sich hin, und zwar mit 60 Hz (zeigt der Monitor selbst als Wert an).
    Der Monitor kann jedenfalls mehr vertragen, mit der früheren Grafikkarte waren 85 bis 90 unproblematisch möglich.

    Kennt jemand eine Lösung?
    Oder kann ich notfalls den gewümschten Wert per Hand irgendwo eintragen?

    Wuzu
     
  2. Darth

    Darth Byte

    Registriert seit:
    13. Mai 2003
    Beiträge:
    97
    Was hastest du vorher für eine Grafikkarte installiert?
    Wenn du z.b eine von Nvidia in Gebrauch hattest, können trotz De-Installation noch Treiberreste übrig sein, die das Problem verursachen. Das Tool Driver Cleaner entfernt diese Restdateien...
     
  3. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hi!
    Entferne die Treiber komplett (also auch mit regedit aus der Registry raushauen - oder möglicherweise hat Dein Hersteller ein Tool dafür), dann das Ganze nochmal. Sonst müßte man fast annehmen, daß Dein Windows fällig ist.
    Sieht mir mehr nach nicht erfolgreicher Software-Installation aus.
    Gruß
    Henner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen