1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

bios boot probleme, pc bootet nichts

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von thegmb, 16. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. thegmb

    thegmb Byte

    Registriert seit:
    16. August 2002
    Beiträge:
    27
    ich hatte auf einem zweit rechner auf 2 partitionen win me und win xp installiert, die zweite partition wo xp drauf war habe ich formatieret und wieder zusammengeführt mit der ersten.
    Ab hier wollte der Pc nur noch von Diskette booten, ich habe also Win Me noch einmal installieren wollen.
    Aber beim Neustart hat der PC nichts mehr gebootet. Er will jetzt weder von Diskette, CD noch Festplatte booten. Ich kann also nichst mehr machen!

    Liegt der Fehler daran, dass das Bios die 2. Partition sucht und nicht finden kann und deshalb nichts starten will?

    Ich habe ein Biostar M6VBE mainboard und habe auch das bios erneuert, ich glaube mit dem einzig zu verfügbaren update, kann mich aber nicht an die Seriennummer erinnern.

    Wer kann mir helfen?Was kann ich tun?
    Felix
     
  2. thegmb

    thegmb Byte

    Registriert seit:
    16. August 2002
    Beiträge:
    27
    tja hab alles platt gemacht, eine bootbare windows98 cd eingeschoben, und nach nur ungefähr 30 minuten hat er auf einmal die cd gestartet.
    kein plan was los war, aber manchmal bin ich wohl zu ungeduldig.
    trotzdem vielen dank moritz
     
  3. MAsterix

    MAsterix Halbes Megabyte

    Registriert seit:
    4. Mai 2001
    Beiträge:
    939
    Lass mal PM 7 weg...machs mit fdisk...das ist WIRKLICH das einzig gescheite tool zum partitionieren! vorher solltest du aber WinXP mit PM 7 formatieren auf FAT16 oder FAT32! dann nur mit fdsik weiterarbeiten!

    PM7 verändert nichts im BIOS...da hat es nichts verloren! Es ändert nur den MBR(MasterBootRecord) und den BR(BootRecord)! Sonst sieht die Platte nicht dass es mehrere Partitionen gibt!

    Versuch nochmal alles platt zu machen! denn beim zusammenführen von NTFS und FAT32 kommts häufig zu problemen!

    Gruß Masterix

    P.S.: Wenn du formatierst...wunder dch nicht dass es so langsam voran geht...war bei mir auch so! aber ist alles ok!
     
  4. thegmb

    thegmb Byte

    Registriert seit:
    16. August 2002
    Beiträge:
    27
    Ich partitioniere mit PartitionMagic 7.
    Aber ich habe die partitionen wieder zusammengeführt.
    Liegt es an einer nicht vorgenommenen Änderung des Bios durch PartitionMagic?

    Ich konnte auswählen welches Betriebsystem ich nutzen wollte und WinXP und WinMe haben auch funktioniert.
     
  5. MAsterix

    MAsterix Halbes Megabyte

    Registriert seit:
    4. Mai 2001
    Beiträge:
    939
    Hast du auch die eine Partition aktiviert? Mit welchem Programm partitionierst du?!

    Gruß Masterix
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen