1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

BIOS erkennt Festplatte falsch

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von W. Pasternak, 21. September 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. W. Pasternak

    W. Pasternak Byte

    Registriert seit:
    17. Mai 2000
    Beiträge:
    8
    Hallo,

    ich benutze das Sockel-A-Board Epox EP-8KTA und habe insgesamt 4 Festplatten (2x IDE + 2x SCSI), sowie 1 IDE DVD-ROM daran laufen.

    Die guten Teile hängen jedenfalls wie folgt am Board:

    Primary Master : IBM 15,2 GB UDMA66 C: E:
    Primary Slave : Maxtor 30,7 GB UDMA66 D: F:
    Secondary Master: DVS DVD-ROM UDMA33 J:
    Secondary Slave : -
    SCSI-ID 0 : IBM 4,3 GB SCSI-2 G: H:
    SCSI-ID 1 : IBM 4,3 GB SCSI-2 Linux
    SCSI-ID 3 : DEC TLZ09 DAT SCSI-2 -
    SCSI-ID 5 : Pioneer CD-ROM SCSI-2 I:
    SCSI-ID 6 : Yamaha CD-RW SCSI-2 K:

    Jedenfalls wird die 30,7 GB Maxtor vom BIOS nur als Platte mit ca. 2 GB Platte erkannt. Eine Parametereinstellung von Hand im BIOS (lt. Autodetect meines zweiten PCs) bringt auch nichts.

    Außerdem äußert sich dieses Problem egal ob die Platte als Master oder Slave gejumpert ist, und egal ob sie allein am Kabel hängt oder sich zu einem zweiten Gerät gesellt.

    Das erste derzeit verfügbare BIOS-Update für das Board bringt auch keine Änderung.

    Die Platt funktioniert zwar, da die Partitionen noch mit dem alten Board gemacht wurden (genau wie bei den anderen Platten auch), es gibt aber Einschränkungen:

    1. Scandisk meldet einen Fehler auf D: (letzte Zuordnungseinheit kann nicht gelesen werden) - funktioniert zwar, aber aufgrund dessen kann ich z. B. nicht defragmentieren.

    2. Partition Magic bezieht seine Plattenparameter offenbar aus dem BIOS. Da es bei der zweiten Platte anscheinen bemerkt, daß da etwas nicht stimmt (Plattengröße < vorhandene Partitionen) bricht es die Suche nach weiteren Platten ab. Daher habe mit Partition Magic nur Zugriff auf die 15,2 GB Platte. Mit anderen Programmen die mit Plattenparametern aus dem BIOS arbeiten ist ein Betrieb wahrscheinlich ebenfalls nicht möglich - oder zumindest nicht ratsam.

    3. Das gleiche Problem scheint der Bootmanager BootMagic zu haben. Jedenfalls findet er die SCSI-Platte mit der Linux-Partition nicht, so daß ich diese nicht ins Bootmenü mit aufnehmen kann.

    Kann es sein daß das BIOS des Boards tatsächlich konkret ein Problem mit der Erkennung dieser bestimmten Maxtor-Platte hat? Mit meinem alten Board (Aopen AX63 Pro) ist diese Konfiguration einwandfrei gelaufen. Sollte das Problem sein, daß die Platten auf einem anderen System partitioniert wurden, dann müsste ja eigentlich auch die 15,2er Probleme machen - tut sie aber nicht.

    Gruß
    Werner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen