1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bios erkennt IBM-FP nicht

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von socke35, 5. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. socke35

    socke35 ROM

    Registriert seit:
    5. Juli 2002
    Beiträge:
    3
    Wer kann weiterhelfen, mein Board K7VZA Rev. 3, Bios 3.6a erkennt meine neu eingebaute HDD von IBM 80 GB nicht.
    Könnte das Bios das Problem sein, oder Windows Me?
     
  2. Denniss

    Denniss Megabyte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    1.289
    Wird die Platte im Bios überhaupt nicht erkannt oder nur nicht mit voller Kapazität ?
     
  3. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Du kannst ja mal bei (Gigabyte evtl. oder welches Board?) vorbeischauen, und testen ob es dort ein neueres BIOS gibt.

    Wenn ja, kannst Du es ja aufspielen. (Wenn Du die "Spielregeln" :-)
    dabei einhälst, und das bedacht angehst)

    Bevor Du das machst, prüf erstmal ob überhaupt alles richtig installiert wurde, bevor wir das BIOS umsonst als Sündenbock
    abstempeln.

    Solange es die erste (und letzte) Platte sein soll im PC, muss die HD auch an den ersten EIDE-Controller, und als "Master" gejumpert
    werden. Der Power-Connector darf natürlich auch nicht fehlen,
    sonst bricht das System womöglich ab beim Start.

    Windows ME (oder generell jedes andere Betriebssystem) würde
    ich aus dieser Sache erstmal raushalten. Bevor WinME / NT / Linux oder andere Unix-Versionen (was auch immer) eine Platte erkennen können, müssen sie noch durch den POST-Test des BIOS "erkannt" worden sein. Ansonsten bekommt man auch keinen Zugriff auf die Platte.

    Ehrlich gesagt, beschreibst Du mir noch nicht deutlich genug, was
    Du unter "erkennt meine neue HDD nicht..." genau meinst ?!
    Wie äußerst sich das Problem denn genau ?

    Gruß
    Robert
     
  4. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    ein bios problem dürfte es nicht sein. es ist die neuste version die auch hd bis oder über 137gb erkennen sollte.
    hast du im bios alles auf auto gestellt?
    ohne den patch für fdisk wirst du die platte nicht einteilen können.
    geb mal unter google fdisk patch ein, da wirst du fündig.
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen