1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Bios erkennt RAM nicht

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von mingo, 29. Oktober 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mingo

    mingo ROM

    Ich habe mir einen Rechner mit u.a. Epox-7KXA Motherboard , Athlon 700MHz CPU und 128MB RAM (PC133) zusammenbebaut . Bei Einschalten erscheint Award v.6.00PG Logo , aber nach der Prozessor Erkennung "Main Prozessor : AMD Athlon (TM) 700MHz (100x7.0)" bricht BIOS ab und rechts auf dem Bildschirm erscheint " DRAM CLK : 100MHz " mit blinkendem Cursor unter dem "z" . (Keyboard wird nicht akzeptiert!):(
    So ein Mist!:o
    Wer kann helfen ???? :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen