1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

BIOS-Flash nicht möglich?!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Rab1888, 16. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Rab1888

    Rab1888 Byte

    Registriert seit:
    16. Juli 2002
    Beiträge:
    11
    s dabei ein Problem. Beim Versuch, den Flash-Vorgang zu beginnen, gibt das Programm (das Universal-Flash-Utility von Gigabyte) die Fehlermeldung "the flash part is not supported" aus. Ich habe auch andere Programme, z.B. das Flash-Utility von Ami ausprobiert; aber alle behaupten, ein Update sei nicht möglich.

    Die üblichen Fehlerursachen kann ich aber ausschließen: Im BIOS ist "Protection disabled" ausgewählt und auf dem Mainboard ist der Schreibschutz-Jumper auch deaktiviert! Ich habe das Update übrigens ganz "vorschriftsmäßig" mit einer Startdiskette, auf der sich außer io.sys, msdos.sys, command.com und den beiden Flash-Programmen keine weiteren Programme befinden, versucht.

    Auch handelt es sich beim BIOS-Chip nicht um ein EPROM oder wie die Dinger heißen; das BIOS ist ein stinknormaler mattschwarzer Hyundai-Chip.

    Wenn jetzt keiner von Euch \'ne gute Idee hat, darf ich mir auch noch ein neues Mainboard besorgen...

    Danke für Tips,
    Jamie
     
  2. Rab1888

    Rab1888 Byte

    Registriert seit:
    16. Juli 2002
    Beiträge:
    11
    Hallo nochmal,

    ich hab was Neues: nämlich den Verdacht, das Problem könnte dadurch verursacht werden, daß das Flash-Programm das alte BIOS bzw. die Systeminformationen dazu nicht erkennt. Es gibt ja von Gigabyte so einige Tools, und alle verweigern Angaben zum BIOS. Wo normalerweise sowas wie "GA-7ZM AmiBIOS" stehen müßte, geben die immer nur "Unknown BIOS Type" aus.

    Ideen?

    Gruß,
    Jamie
     
  3. Rab1888

    Rab1888 Byte

    Registriert seit:
    16. Juli 2002
    Beiträge:
    11
    Danke, aber die Dateien sind schon die richtigen.

    Beim Gigabyte-Support habe ich jetzt angerufen, und die meinen, es könne sich eigentlich nur um einen Hardware-Defekt handeln: Die Protection würde nicht freigegeben.

    Ich weiß nicht, was ich davon halten soll... Kann sein, muß aber nicht, oder? Und sagt mal, ist die BIOS-Protection ein genereller Schutz, der auch kleine Veränderungen verhindert (z.B. SD-RAM-Takt von 100 auf 133 stellen), oder schützt die nur vor kpl. Löschung? Wenn ersteres der Fall ist, kann\'s nicht sein - das habe ich nämlich gerade gemacht.

    Gruß,
    Jamie
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    54.001
    BIOS-Protection wird nur der Schutz gegen das komplette Überschreiben mit einem anderen Bios sein.
    Einen Schutz gegen das Verstellen einzelner Werte gibts nicht, mal abgesehen vom Passwort aber das läßt sich ja auch mal schnell eben löschen.
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    54.001
    Hi!
    Ne weitere Idee hab ich zwar nicht, aber bevor Du ein neues Board holst, frage doch einfach mal beim Gigabyte-Support nach.
    Für mich klingt es irgendwie, als ob Du das falsche File hast (entweder Flashtool oder Bios)

    Ansonsten, jedes flashbare Bios ist ein EEPROM, egal wer das Ding nun hergestellt hat. Einen normalen Chip könnte man nicht wiederbeschreiben, einen EPROM auch nicht, der müßte erst unter UV-Licht gelöscht werden - alles nicht praktikabel für einen Bioschip.

    Gruß, MagicEye
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen