1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Bios piept, Rechner funzt mal und mal nicht

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von jluna9876, 8. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jluna9876

    jluna9876 Byte

    Hallo,

    hab hier n ASROCK P4V88, P4 2,53, Radeon 9700, 1Gig Speicher 333 im Dual Channel, NT 350W (wenn ihr mehr Daten braucht bitte posten).


    Problem:

    Wenn ich den Rechner anschalte piept das Bios 2x, pause, 8x, :aua: der Monitor wird nicht angesteuert. Hört sich für mich wie ein Grafikkartenfehler an. Sobald ich aber die Resettaste drücke, fährt der Rechner hinterher normal hoch. Das System läuft stabil, selbst :bet: Battlefield 2, NFS U2, COD, Generals lässt sich ohne Grafikfehler spielen, auch mit div. Tools dann kein Ergebnis. Die Grafikkarte hab ich schon auf anderen Boards getestet, da funktionierts ohne Probleme.

    Danke für Eure Antworten im Voraus

    Alex
     
  2. Magier75

    Magier75 Megabyte

    post mal die Ströme deines Netzteils:
    XX ampere bei 3,3; 5; 12 Volt.
    könnte sein, das das langsam den geist aufgibt .

    ansonsten http://www.bios-info.de/ und nachschauen, was das gepiepse zu bedeuten hat.

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen