1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bios spinnt (oder etwa ich) :)

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Coxx, 18. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Coxx

    Coxx ROM

    Hallo. Ich wollte ein Bios-Update durchführen, soweit so gut ging dann alles was da Update angeht. Es kam die Aufforderung den Pc neu zu starten. Habe ich auch gemacht, nur geht jetzt nichts mehr. Wenn ich es einschalte dann piept er 8 mal - pause - 8mal und so. Kann mir bitte einer sagen was ich machen kann und ob ihc überhaupt was machen kann. Jumper habe ich schon probiert um CMOS zu löschen, aber hilft nichts. Danke
     
  2. Ich sag nur C}t Flasher
    Informier dich

    Gruß PC-Freak
     
  3. PoorSurfer

    PoorSurfer Kbyte

    Also ne Lösung für dein Problem habe ich auch nciht, aber:
    Pc piept 8 mal: Grafik-KArte fehlerhaft oder nicht vorhanden
    PC piept 1 mal: Arbeitsspeicher kann Refresh nicht durchführen
    =>RAm BAusteine überprüfen, evtl. auswechseln.

    Vielleicht hilft dir das ja zumindest den Fehler einzugrenzen
    Nach den Piep-Codes wären also die Lösungsvorschläge mit Grafikkarte raus und wieder rein richtig!

    Gruß Poor
     
  4. Coxx

    Coxx ROM

    Es ist von matsonic und zwar ms8308e.

    Welches Board ist das? Ich hab ein Asus-Board und da hat es geholfen, den PC kurz ohne Grafikkarte starten zu lassen und dann wieder mit. Ging danach wieder ohne Probs

    ~Taurus

    Wie meinst du kurz ohne Grafikkarte starten. Ich habe alles probiert. Die ganzen Komponenten sind draussen, dann ist er still. Wenn ich aber ein Ram Riegel einstecke piepts wieder. Oder auch nur den Stecker vom monitor an den Pc (on board) anschliesse piepte er auch wieder. ich habe keine ahnung was los ist :(
    [Diese Nachricht wurde von Coxx am 18.09.2002 | 19:24 geändert.]

    Jetzt habe ich das Diskettenlaufwerk angesteckt jetzt piept er nur einmal in gleichmäßigen Abständen
    [Diese Nachricht wurde von Coxx am 18.09.2002 | 19:52 geändert.]
     
  5. taurus99

    taurus99 Byte

    Welches Board ist das? Ich hab ein Asus-Board und da hat es geholfen, den PC kurz ohne Grafikkarte starten zu lassen und dann wieder mit. Ging danach wieder ohne Probs ;)

    ~Taurus
     
  6. HannesD

    HannesD Byte

    Auch hallo. Naja, bei mir hat ein neuer BIOS-Chip geholfen. Den kannste z.B. bei eBay kaufen.

    Oder:
    Vielleicht hast du Glück und kannst mit einer alten ISA-Grafikkarte starten und das BIOS flashen.

    Oder:
    Beim Start ALT + F2 drücken und hoffen, dass das Mainboard das auf der Diskette enthaltene richtige BIOS benutzt....

    Öh... da gibt\'s bestimmt noch mehr Möglichkeiten. Aber diese 3 Tipps habe ich das letzte Mal gefunden, als ich dasselbe Problem hatte :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen