1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bios und USB

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Joschi, 20. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Joschi

    Joschi Byte

    Registriert seit:
    18. Mai 2000
    Beiträge:
    21
    Hallo Leute
    Ich hab mir 'nen neuen Rechenknecht zugelegt mit AMI-Bios
    Rev.1003.
    Nun zu meiner Frage. Während des Bootvorgangs erscheint
    "Initializing USB Controllers". Bis dieser Vorgang abgearbeitet ist vergehen ca. 2 Minuten.
    Ist das normal und wie kann man das abstellen (wenn möglich) oder verkürzen?
     
  2. felaanikulapi

    felaanikulapi ROM

    Registriert seit:
    20. Mai 2004
    Beiträge:
    2
    denke mal man braucht garnichts anderes tun als im BIOS "all USB Ports enabled" zu setzen. Ab WIN95 D sind in allen WIN Versionen diverse Standard USB Controller VIA, SIS,Intel etc. Bestandteil des Systems. Unabhängig ob onboard, PCI-Karte oder erweiterbarer USB brackets (siehe MSI, ASUS) mit9/10pin auf mainboard in USB 2 und USB3 (also 4x od. 6x USB 1.1). Bei neuen Rechnern wird mit CHIPSET CD höchstens noch USB 2.0 nachinstalliert, sollte kein WIN XP SP1 etc. laufen. also ich habe noch nie USB Treiber nur Treiber für USB Geräte wie Modems etc. gebraucht........hab schon boards gesehen bei denen Leute den USB on board mit Schraubenzieher bearbeitet haben - wenn dann im Gerätemanager die kleinen gelben reminder sitzen nutzt auch kein Treiber mehr nur noch disable im BIOS ....
     
  3. ghost rider

    ghost rider Megabyte

    Registriert seit:
    23. März 2002
    Beiträge:
    2.319
    Hi,

    welches Betriebssystem verwendest Du denn? Falls eine Art von Windows: geh mal auf die Microsoft-Webseite, dort gibt es einen USB-Patch.
     
  4. LostCyrix

    LostCyrix Kbyte

    Registriert seit:
    6. Februar 2004
    Beiträge:
    251
    Hi,

    Hast Du denn die entsprechenden Treiber installiert? Hast Du Onboard-USB oder Karte?

    Bei Googel findst Du ja mit dem Suchbegriff AMI BIOS USB Initializing einiges.

    Du wirst aber wissen müßen, was Du für?n Board hast, wenn Du zb Onboard-USB hast. Dann Entsprechende Treiber installieren oder welche von der Herstellerseite saugen.

    Mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen