bis PC abschaltet dauert es lange (mit SP2)

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von cactusami, 6. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cactusami

    cactusami Byte

    Registriert seit:
    6. Oktober 2004
    Beiträge:
    32
    hallo,
    seit ich das service pack 2 installiert habe, dauert es ca.15 sekunden bis sich der PC ausschaltet (nach herunterfahren).
    man hört, das die festplatte bereits abgeschaltet ist und dann dauert es eben noch einige zeit.
    vorher schaltete der computer gleich aus, nachdem er heruntergefahren wurde.
    hat jemand eine lösung oder das selbe problem?
    ist vielleicht etwas am BIOS verstellt? :rolleyes:

    besten dank

    markus
     
  2. pc-salatman42

    pc-salatman42 Kbyte

    Registriert seit:
    30. August 2004
    Beiträge:
    231
    @ WWimmer

    Was besseres hast du wohl nicht drauf.

    @ cactusami

    Hol dir mal XP-Antispy. Da findest du auch die Einstellung wie man XP schneller herunterfährt.

    Gruß

    Sebastian J.
     
  3. cactusami

    cactusami Byte

    Registriert seit:
    6. Oktober 2004
    Beiträge:
    32
    @WWimmer
    15 sekunden sind im pc-zeitalter eine ewigkeiiiiiiiiiiiiiiiiii.............
    ansonsten: besten dank für deine weisheiten. :aua:

    @Sebijk
    ich habe eben das gefühl, dass der pc eigentlich schon vollständig heruntergefahren ist. kein rasseln mehr, nix. und dann dauert es eben noch ca. 15 sek..
    antispy bewirkt doch nur ein schnelleres herunterfahren (beenden von anwendungen usw.) denke ich, oder?
    das problem habe ich erst seit dem service pack 2. :bet:

    gruss
    markus
     
  4. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    LOL
    Ich hau' mich weg...
    Da sind die Kenner des PC-Zeitalters!
    Wahscheinlich noch nie an einen 286er gesessen...

    Oder war das noch gar kein PC?

    Aber mit einem hast Du Recht: :aua:
     
  5. btpake

    btpake Guest

    Hi!

    Vorsicht mit XPAntispy:

    - "Auslagerungsdatei beim Herunterfahren löschen": Eine sehr "beliebte" Einstellung, denn es kommen danach regelmäßig die Fragen, warum das Herunterfahren des Rechners auf einmal so lange dauert… Hintergrund der Einstellung ist wohl, dass ein anderer lokaler Benutzer unter bestimmten Umständen Datenfragmente aus der Auslagerungsdatei auslesen könnte. Die Wahrscheinlichkeit allerdings, an interessante Daten zu kommen, ist in den allermeisten Fällen durchaus als sehr gering einzustufen.

    - "Schnelles Herunterfahren aktivieren": Ist eine der Quellen für z.B. „Beim Booten erhalte ich die Meldung, dass die Datei "c:\windows\system32 \config\system" beschädigt sei oder fehle“. Es wird ein Registry Key gesetzt, dafür sorgt, dass scheinbar nicht mehr reagierende Tasks rigoros beendet werden. Wird der Task, der für das Sichern der Registry auf die Platte zuständig ist, so beendet, zerlegt man sich ebenjene und darf sich auf eine Neuinstallation einrichten. Natürlich gibt es für das Problem auch noch andere Ursachen wie Hardwareprobleme und es tritt auch nicht auf allen Systemen auf, aber man sollte es auch nicht unnötig herausfordern, denn auf normal funktionierenden Systemen hat man keine positiven Effekte durch das Setzen dieses Keys.

    Quelle: http://www.derfisch.de/modules.php?op=modload&name=News&file=article&sid=66

    Aber trotzdem, sich an den 15 sec. zu ereifern grenzt auch für mich schon an Paranoia.

    Auch bei meinem Rechner dauert das Ausschalten seit SP 2 ein paar Sekunden länger. Na und!
     
  6. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
  7. cactusami

    cactusami Byte

    Registriert seit:
    6. Oktober 2004
    Beiträge:
    32
    ich glaube ich werde falsch verstanden.
    die 15 sek. sind erst, nachdem der pc schon alle dienste, tasks usw. beendet hat. d.h.

    >start beenden *drücken"
    >einstellungen werden gespeichert >blablabla...
    >windows wird heruntergefahren >rassel rassel rassel...
    >und dann ist der pc an dem moment, an dem es manchmal vorkommen kann, dass windows hängt. (sollte ja bekannt sein)
    >und von da an gehts eben noch diese "langen" 15 sek. ohne ein rasseln oder sonst was. halt wie ein "hänger".

    wenn dies völlig normal ist habe ich eigentlich nichts dagegen einzuwenden. ansonsten stört es eben schon einwenig. :confused:

    gruss
     
  8. cactusami

    cactusami Byte

    Registriert seit:
    6. Oktober 2004
    Beiträge:
    32
    schon mal dran gesessen ja! weiss nicht mehr was es genau war, könnte auch noch eine stufe älter gewesen sein. harddisk als 5 1/4 zoll diskette usw.
    doch eines kann ich sagen: beim 386, win 3.1, dauerte "windows beenden" bis in DOS modus vielleicht 2-3 sek.
    der fortschritt lässt grüssen... :heul:
     
  9. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Ja, genau..."harddisk als 5 1/4 zoll diskette usw"...

    Windows beenden? Das war KEIN Betriebssystem, sondern ein schlichtes Programm!
    DOS beenden? Das hieß Rechner ausschalten, nicht mehr!
    Und wenn Du meinst, daß heutige, DAU-fähige OS keinen Fortschritt darstellen, dann gehe doch zu DOS und Win 3.0/3.1 zurück. Haste sicher Spaß dran, besonders, was die Geschwindigkeit angeht... :aua:
     
  10. cactusami

    cactusami Byte

    Registriert seit:
    6. Oktober 2004
    Beiträge:
    32
    man sieht, wer selbst keine lösung anzubieten hat (wofür ein forum eigentlich da sein sollte), der mache dumme sprüche.
    dafür ist mir die zeit eigentlich zu schade. :cool:

    gruss
     
  11. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877

    hier kannst du ja mal nachlesen
    http://www.jasik.de/shutdown/ :D




    @ wwimmer das fullquote war nur für dich damit du nicht meinst das ich dir geantwortet hab
     
  12. btpake

    btpake Guest

    Ich denke, ich habe Dich schon richtig verstanden.

    Start--> Beenden --> Herunterfahren --> kurze Denkpause --> Rassel...Ratter --> Blauer Bildschirm "Einstellungen werden gespeichert" --> Raschel ....Ratter --> 10-15 sek. bevor alles "stromlos ist".

    Oder?
     
  13. cactusami

    cactusami Byte

    Registriert seit:
    6. Oktober 2004
    Beiträge:
    32
    genau so is es. wenn dies standard ist, ist alles ok.


    @Donmato
    danke für den hinweis
    werde mal nachgucken.

    gruss :)
     
  14. Fuwi$an

    Fuwi$an Byte

    Registriert seit:
    24. Februar 2004
    Beiträge:
    113
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen