1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bitte helft!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von styrol56, 23. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. styrol56

    styrol56 ROM

    Wollte heute mein Bios flaschen. habe beim Hersteller auch die das angeblich richtige Flash und die .bin Datei runttergeladen. Aber nachdem beim Flashen die Frage kommt ob ich das alte Bios sichern will, steht da immer oben in der Zeile:"Flashtype:Unknown Flash" und unten in der Dos Eingabe:"Unknown Flashtype". Somit geht er immer ins Dos zurück und bricht das flashen ab.
    Habe alle Flashs ausprobiert:awd816,awd816a usw. . Hat jemand eine Idee?
    Konfig.: Elitegroup k7vza,Rev.:3.0, Duron (Morgan) 1,3 Ghz, 284 MB SD-Ram, Hercules GF2 MX
     
  2. styrol56

    styrol56 ROM

    :) Danke Dir, aber ich habe die alle schon probiert. Immer sagt er es wäre nicht das richtige Flash, obwohl ich die passende .bin dabeihabe. trotzdem Thx
     
  3. Somebody

    Somebody Megabyte

    Bei der neuesten BIOS Version brauchst du dieses Flash Utility
    http://www.ecs.com.tw/download/winflash_award.htm

    Hier bekommst du das neueste BIOS
    http://www.ecs.com.tw/download/k7vza30.htm

    MfG

    René
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen