1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Black-Screen beim Start neuer Hardware Komponenten

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von yoshyn, 4. Dezember 2017.

  1. yoshyn

    yoshyn ROM

    Hallo nette Community,

    ich wollte mein bisheriges System

    Mainboard: Asus M5A78L-M/USB3
    Grafikkarte: Nvidia GTX 970
    Arbeitsspeicher: HyperX Fury 8GB 1866 DDR3
    CPU: AMD PHenom X4 970 Black Edition
    500GB HDD Festplatte
    Netzteil 650 Watt CP 650W Plus aktiv PFC ATX PC-Netzteil supersilent
    durch

    Mainboard: ASRock 970 Pro3 R2.0
    CPU: AMD 8350 4GHZ
    und einen weiteren Hyperx Fury 8GB 1866 DDR3

    erweitern.

    Nach erfolgreichem Einbau und hoffentlich richtigen Anschluss sämtlicher Pins oder Komponenten, startete ich den PC doch er Bildschirm zeigte nur "No Signal" an und blieb schwarz (angeschlossen an die GTX 970). Leider bietet dieses Mainboard nicht die möglichkeit es direkt mit einem Bildschirm zu verbinden, kein HDMI oder VGA oder DVI Anschluss.

    Liegt es an mangelnder Stromversorgung, dass die Grafikkarte kein Bild überträgt?
    Ist der PCI-E Slot vielleicht Fehlerhaft?
    Gibt es eine Möglichkeit dieses Board trotzdem direkt mit einem Bildschirm zu verbinden, um zu testen ob die Grafikkarte tatsächlich nicht erkannt wird?

    Nach nun 5Std Ein und Ausbau auch verschiedener Grafikkarten (GTX 760 und AMD Radeon Sapphire 5770 diese beiden ergaben auch kein Bild beim Test), habe ich vorerst das Mainboard mit CPU wieder Verpackt und das alte funktionierende System zusammengesetzt.

    Den Ram-Riegel habe ich drin gelassen, der macht keine Probleme.

    Eine Einschätzung erfahrener Leute wäre hilfreich, wo der Fehler sein könnte.

    Mit freundlichen Grüßen
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Die Fehlermöglichkeiten bei einem nicht startenden Rechner sind leider sehr vielfältig und müssen systematisch ergründet werden.
    Die fehlende Onboard-Grafik des Mainboards ist da eher unwichtig, daran kann man nichts ändern.

    Mangelnde Stromversorgung kann sein.
    Defekt jeglicher beteiligter Komponenten kann sein.
    RAM, der nicht auf der Empfehlungsliste des Mainboardherstellers steht, kann man prüfen.

    Laut Asrock überfordert die CPU die Stromversorgung des Boards und diese Stromversorgung rund um den CPU-Sockel muss daher gut gekühlt werden. Aber das macht sich normalerweise erst im Betrieb bemerkbar.

    Wenn die Sachen online neu gekauft wurden, würde ich ehrlich gesagt vom Rückgaberecht gebrauch machen.
    Ich war froh, dass ich diese veraltete Technik (FX) nach 4 Jahren endlich in den Zweitrechner verbannen konnte und AMD nun auch wieder wettbewerbsfähige CPUs im Angebot hat. Geschenkt würde ich sowas noch nehmen, Geld ausgeben auf keinen Fall.

    Du könntest die CPUs mal kreuztauschen. Also den FX im Asus-Brett und den PhenomII im Asrock. Möglich ist das mit aktuellem Bios.
     
  3. Snake

    Snake Viertel Gigabyte

    Die Zusatzstromanschlüsse wie CPU und Grafikkarte hast du gesteckt? Evtl. könnte noch ein Bios-reset helfen.
     
  4. yoshyn

    yoshyn ROM

    Danke für eure ersten Antworten.

    Wenn ich den 8350 auf das Asus-Board platziere laeuft das System nur solange ich es im Energiesparmodus laufen lasse, da der Chip die CPU nicht (komplett) unterstützt. Demzufolge ergeben sich Abstürze beim Hochfahren des PC`s, weil dabei ja die CPU Leistung zieht. Ich habe ja auch noch die beiden anderen Grafikkarten neben der 970GTX getestet bei allen dreien blieb es bei einem Black-Screen beim hochfahren. Die Seiten auf denen ich nachgeforscht habe fand ich heraus, dass das AsRock Board 8-Kern CPU`s unterstützt.

    Demzufolge ergeben sich beim Starten keine CPU-Probleme, die Arbeitsspeicher funktionieren auf dem Asus-Board auch problemlos.

    Das AsRock-Board hat 2 PCI-Ex16 Anschlüsse, ich kann probieren ob es bei dem anderen Slot funktioniert mit der Grafikkarte.

    Ich habe ja noch knapp 2 Wochenzeit für den Rückversand.

    Welches Board würdet ihr mir denn empfehlen in einer Preisklasse <90 Euro für dieses System. Ich habe keine Interesse an einem 1500+ Euro System, in 4K / UltraHD zu spielen und dabei 100 FPS zu erreichen.

    Kann ein PC Starten auch ohne installierten Arbeitsspeicher? Dann würde ich den Arbeitsspeicher weglassen und schauen ob der vielleicht doch Probleme bereitet
     
  5. Snake

    Snake Viertel Gigabyte

    Laut ASRock aber schon :guckstdu:http://www.asrock.com/mb/AMD/970 Pro3 R2.0/#CPU
    Was für ein CPU-Kühler verwendest du denn? Laut ASRock sollte mind. ein "Zitat" cooler with a top-down blowing design.- sein "Zitat ende"

    Kannst du schon, bloß wird sich das Mainboard durch ein Beep-Code bemerkbar machen, heißt also: Das Board startet ohne Ram nicht.

    Warum hast du dir überhaupt ein neues Board geholt, das Asus M5A78L-M/USB3 unerstützt doch auch die FX Serie.
     
  6. deoroller

    deoroller Wandelndes Forum

    Zuletzt bearbeitet: 5. Dezember 2017
  7. deoroller

    deoroller Wandelndes Forum

    Ich würde das Asus M5A78L-M/USB3 weiternutzen.
    FX-8350(FD8350FRW8KHK,4.0GHz,8C,125W,rev.C0,AM3+) ab BIOS 1401
    https://www.asus.com/Motherboards/M5A78LMUSB3/HelpDesk_CPU/
    Womöglich hängt es nur am Netzteil. Ein besseres ist sowieso angeraten.
     
  8. magiceye04

    magiceye04 Wandelndes Forum

    Ich weiß zwar nicht, welchen Chip Du meinst, aber das Board unterstützt die CPU, aktuelles Bios vorrausgesetzt. Warnhinweise sehe ich nur beim Asrock.
    Aber wenn der PC ansatzweise hochfährt und "nur" abstürzt, ist immerhin die CPU nicht tot.

    An was hast Du stattdessen Interesse?
    Statt des FX-8350 wäre jedenfalls ein FX-8300 oder FX6300 besser gewesen (je nachdem, ob viele Kerne oder viel Single-Core-Leistung gebraucht werden).
     
  9. yoshyn

    yoshyn ROM

    Danke für weiteren Antworten. Ja das Asus-Board supportet auch den FX 8350 aber NUR solange er nicht leistung zieht. Sobald in Spielen "Effekt-Gewitter" entsteht, oder allein schon beim hochfahren des PC`s wird auch die CPU beansprucht, stürzt der PC ab, denn in dem Moment geht die Leistung die benötigt wird für die die CPU über die Grenze hinaus die das Mainboard liefern kann. Deswegen ist es ein absolutes Glücksspiel ob sich der PC überhaupt hochfahren lässt. Wenn ich das System im Energiesparmodus (wie oben beschrieben) laufen lasse entstehen keinerlei Probleme. Aber wer will schon den FX 8350 auf 1,1 GHZ laufen lassen? Ich werde morgen die Komponenten, verbaut in einem anderen Gehäuse zum Spezialisten bringen, wenn doch ein Fehler am PCI-Express Slot ist werde ich das Board wieder einschicken. Ich habe ein 550W Netzteil im zweiten Gehäuse verbaut mit dem gab es ebenfalls keine positiven Ergebnisse. Ich bezweifel, dass 650W nicht mehr reichen, weil das Mainboard nun 15Watt mehr bereitstellen kann für die CPU.
     
  10. magiceye04

    magiceye04 Wandelndes Forum

    Das Hochfahren erledigt mein FX-8350 mit gähnender Langeweile. Der Stromverbrauchsmesser an der Steckdose bleibt da immer noch im grünen Bereich.
    Da stimmt also irgendwas nicht, sonst hätte Asus die CPU nicht zugelassen.
    Ich hab meinen aus Gründen der Stromersparnis und der lautlosen Kühlung im Bios auf 3,4GHz@1,2V gesetzt, macht 40W weniger. Vielleicht versuchst Du es so auch mal.

    Ob auf einem Netzteil 550W oder 650W draufsteht, ist ziemlich egal. Es muss dann auch 550W liefern können und zwar stabil und als Gleichspannung, keine wild zappelnde Wechselspannung mit Offset.
    Die meisten Chinaböller-Netzteile schaffen nicht mal die Hälfte. Die Zahl steht bei denen vielleicht für Wunderkerzen oder sonst irgendwas, nur nicht für Watt.
     
  11. Snake

    Snake Viertel Gigabyte

    Was für ein CPU-Kühler nutzt du denn für den FX-8350?
     

Diese Seite empfehlen