1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Blackscreen nach BIOS-Update (GA-7VTXE)

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Megastriker, 12. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hi,

    nach ein BIOS-Update funktioniert mein Rechner nicht mehr, ausser die Lüfter.

    Bildschirm bleibt schwarz, weder Tastatur und Diskettenlaufwerk funktionieren, deshalb kann ich den Notdisketten (mit alten BIOS) nicht benutzen und auch nicht mit F8 ins Flash Utility.

    Mein Mainboard besitzt ein Main-BIOS und ein Backup-BIOS.
    Laut Handbuch sollte sich der Backup-BIOS von selbst booten, wenn der Main-BIOS mal ausfällt. Tut es aber nicht.

    Habe schon die Batterie ein Tag lang rausgenommen und dann wieder versucht zu booten, doch wieder nichts.


    Wer weiss Rat, wer kann da helfen ?

    Danke
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    <B>Doppelposting</B> Antworten bitte nach hier http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=105367 posten.

    Bzgl. Doppelpostings lese dir bitte einmal die Nutzungsbedingungen des Forums http://www.pcwelt.de/forum/nutzungsbedingungen.html und hier insbes. Punkt 6.) durch.
     
  3. heisch0

    heisch0 Byte

    Hallo
    Versuche mal die F1 Taste beimNeustart.
    MfG Heinz
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen