Blue-Screen-Absturz bei Win2k

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von knarf008, 26. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. knarf008

    knarf008 Guest

    Hallo!

    Ich habe ein recht störendes Problem :aua: !

    Wenn mein Rechner eine Zeit lang läuft, stürzt er ohne Vorwarnung mit folgendem Blue-Screen einfach ab.

    IRWL_NOT_LESS_OR_EQUAL

    Nach einem druck auf Reset starten er neu, oder versucht es zumindest. Während Win neu bottet erschint die Meldung:

    KMODE_EXCEPTION_NOT_HANDLED
    ***Adress BFFEC0A8 base of BFFEC0A8, Date Stamp 3a25ba16 - ACPI.sys
    .....

    Wenn ich nun erneut Reset drücke bottet Win garnicht erstneu, der BIOS-Test läuft durch und dann bleibt der Bildschirm schwarz.
    Wenn ich nun den Rechner aus und wieder an mache, hängt sich Win erneut beim Booten mit der obrigen meldung auf (Statt ACPI.sys ist es auch mal eine andere Datei).

    Wenn ich den Rechner aus mache, und eine weile stehen lasse funktioniert alles wieder ganz normal. Ich vermute, dass evt. einer Komponente im Rechner zu warm wird und daher nicht richtig funktioniert. Aber welche oder hat jemand einen anderen Vorschlag.

    Mein Rechner ist schon älter, aber hier einige Daten:

    Athlon 800MHz
    3xHD (1x30GB, 1x40GB, 1x10GB)
    DVD-Brenner (LC 4120B)
    SCSI-CD-Brenner von Yamaha
    SCSI-Adapter (PCI)
    Graufikkarte: GeForce 2MX (AGP)
    Fritz ISDN-Karte (PCI)
    Netzwerkkarte (PCI)
    Soundkarte SoundBlaster Live Valie 1024! (PCI)
    Netzteil ist relativ neu (380Watt)

    --> Rechner ist Rappelvoll! (Seitenwände sind zur besseren Belüftung offen)
     
  2. cooljolly

    cooljolly Byte

    Registriert seit:
    8. November 2001
    Beiträge:
    87
    Hi, hast schon mal an ein neues Netzteil gedacht?
    Habe ähnliches schon erlebt...
    Netzteil erneuert (minimum 350 Watt), und dann hatt´s gefluppt...
    Greetings, Karsten
     
  3. hazzard

    hazzard Kbyte

    Registriert seit:
    17. August 2002
    Beiträge:
    240
    Hallo

    Wenn die Fehlermeldung "not less or equall" kommt steht ein Code dabei. Nach diesem Code googeln.
    Bluescreens zeugen oft von Speicher- oder Hitzeproblemen. Bau mal testweise (kannst Du dir vielleicht wo leihen) einen anderen Speicherriegel ein und beobachte die Temperatur(Everest Home Edition). Speziell die CPUtemp. Poste auch mal die Amperewerte deines NT auf +3,3 - +5 -+12V.

    Gruß hazzard
     
  4. knarf008

    knarf008 Guest

    Hallo!

    1. Neues Netzteil hatte ich schon Kurz zuvor gekauft, weil ich den Verdacht auch schon hatte (380W) hat aber ncht geholfen.

    2. Nachdem ich den RAM ausgetauscht hatte, traten die gleichen Probleme auf. Ich wollte dann Im BIOS Einstellungen in sachen RAM-Geschwindigkeit ändern, und danach ging garnichts mehr. Nach einem Neustart hatte er dann die BIOS-Standardeinstellungen geladen, weil er die gespeicherten Daten nicht aufrufen konnte.

    Nach weiteren Versuchen hab ich es dann aufgegeben und mir einen neuen Rechner gekauft, da der alte sowieso nicht mehr viel hergegeben hat und ich demnächst sowieso einen neuen wollte.

    Danke trotzdem, für die Hilfe! :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen