bluescreen/fehlermeldung:nv4_disp.dll...

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Guybrush02, 28. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Guybrush02

    Guybrush02 Byte

    Registriert seit:
    22. November 2002
    Beiträge:
    12
    Hallo!
    Bei Spielen wie Herr der Ringe oder Indy6 u.a. bekomme ich kurz nach dem Spielstart den bluescreen mit allerlei Text und der Fehlermeldung:

    nv4_disp.dll - address BFB74B8E base at BF9BB000, Datestamp 3dd970d4

    mein Pc:
    Win XP Prof., AMD CPU 2000+, 1024 MB RAM PC333, Grafikkarte Leadtek A280 NVIDIA GEFORCE 4T 4200 AGP 8, Netzteil neu 430 Watt. Neuer Grafikkartentreiber ist schon drauf.

    Wer weiß etwas?
     
  2. Lord McLane

    Lord McLane Byte

    Registriert seit:
    22. November 2003
    Beiträge:
    86
    Liegt sicher nicht an der Graka. Andere Treiber nutzen auch nix.

    Ich hab das gleiche Problem mit NFL Madden 2003. wie auch alle meinen Bekannten, die dieses Spiel spielen und eine GeForce haben.

    Ich würde sagen, es liegt an den Spielen selbst. Auffällig ist, dass besonders Spiele von EA Sports betroffen sind. Aber auch Patches haben bisher nichts geholfen.

    Hmmmm....
     
  3. murkelmops

    murkelmops Byte

    Registriert seit:
    7. Mai 2003
    Beiträge:
    105
    ... habe diese Probs ebenfalls, allerdings mit NHL 2002, NHL 2003, NHL 2004 in unterschiedlichen Auflösungen und Detailstufen.

    AMD Athlon 800, GForce 2, 64 MB von Siluro.

    Habe bestimmt schon 5 unterschiedliche Treiberversionen, sowohl von Nvidia als auch von Omega getestet.

    Außer dem BSOD mit n4disp.dll (o.ä.) habe ich u. a. auch die dxg.sys als Fehlergrund.

    Alternativ friert das Bild ein oder der Rechner startet einfach neu.

    Ach ja, XP Pro m. 320 MB RAM..

    Biiiiitte!!!! :heul:
     
  4. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    ehm! du hast auch den alten treiber vorher deinstalliert, ja?
     
  5. Guybrush02

    Guybrush02 Byte

    Registriert seit:
    22. November 2002
    Beiträge:
    12
    Hi
    Danke für deine Tipps,habe alles ausprobiert, leider war aber noch nichts erfolgreich. Alter Treiber ist auch installiert, jetzt kommt nur noch der Bluescreen mit einer Reihe Nullen als Fehlercode.
    Aber der link-tipp ist sehr gut, da lese ich mich gerade durch die Foren!
    Und ich muss die Karte wohl mal in einem anderen Rechner testen.
     
  6. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi

    die fehlermeldung nv4 displ.......
    bedeutet probleme mit der graka bzw. des grafikkartentreibers
    da die dll eindeutig zu einer nvidia-graka gehört

    ich würde erstmal einen älteren treiber testen
    da die neuesten oft probs machen was etwas ältere modelle
    angeht
    hier ne gute ressource:

    http://www.guru3d.com

    die haben weit über 300 Treiber allein für nvidia!!

    geh mal als erstes ins bios und überprüfe die
    agp-einstellungen wie

    agp-mode: 4x reicht absolut aus
    ob du nämlich eine 4x-version hast oder 8x
    spielt absolut keine rolle
    da sie von der leistung absolut identisch ist (werbegag mit 8x)
    selbst schnellere grakas profitieren von der 8x einstellung
    nicht falls dein board sie überhaupt unterstützt

    agp-aperture-size: max. 128 MB eintragen
    bei probs hat es sich schon immer bewährt niedrigere werte
    einzutragen
    manche grakas auch Ati brachte man erst mit 32 MB zum laufen
    einfach mal testen

    überprüfe mal auch die treibereinstellungen
    auf dieversen 3dsites wird darauf eingegangen

    aber teste erstmal einen älteren treiber
    damit ließ sich schon manches problem lösen
    die neuen werden auch nicht mehr für Geforce4 optimiert

    mfg.Tom
     
  7. Kevin1992

    Kevin1992 Byte

    Registriert seit:
    27. November 2006
    Beiträge:
    63
    Hi!

    Also mein Vater hat einen alten PC mit der Grafikkarte "nVidia Geforce 6200" - AGP 8x, 128 MB

    Sofern er ein Spiel startet, erscheint ein Bluescreen mit dem Fehler "nv4-disp.dll". Woran kann das liegen?
     
  8. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    Hi

    Es gilt soweit in dem alten Thread geposteten Tips
    wie anderer Treiber testen (vorher den alten deinstallieren!)
    Neueste Version von DirectX 9 draufmachen
    Es gibt ja jetzt im Februar wieder eine neue Version
    zum herunterladen
    da steht zwar immer DirectX 9.0c drauf
    aber es werden kleinere Fehler ausgebügelt

    Edit: Auch wenn manche posten es wäre nicht der Treiber
    ist es einer von vielen möglichkeiten
    auch fehlerhafte Bios-Einstellungen sind möglich

    mfg. Tom
     
  9. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    Hi!

    Ein überprüfen des Arbeitsspeichers mit memtest86+ kann auch nicht schaden.

    Gruß
    Amundi
     
  10. Der Commander

    Der Commander ROM

    Registriert seit:
    6. Juni 2007
    Beiträge:
    1
    Ich muss mich allen anderen mit diesem Problem leider anschließen.Ich hab gestern meine RAM ausgestauscht. Von 2x 512 MB auf 2x 1 GB Dual Channel. Jedes mal wenn ich jetzt eine Grafikanwendung wie zum Beispiel Battlefield 2142, counterstrike oder den 3Dmark 06 durchlaufen lasse stürzt er ab.Ich bis jetzt 2 verschiedene meldungen bekommen.

    1.*** STOP: 0x0000007E (0x0000005,0xBFD4DA30, 0xB5E37754, 0xB5E37450)
    *** nv4_disp.dll - Address BFD4DA 30 base at BF9D3000, DateStamp 458ae707

    2. *** STOP: 0x00000050 (0xc1D00031, 0x00000008 , 0xc1D00031, 0x00000000

    Alles beides als bluescreen.
    Vor dem Ramwechsel lief das system einwandfrei.
    Board und Grafikartentreiber habe ich bereits runter geschmissen und neu drauf gespielt ( in aktueller Version!).
    Kann mir ( uns ) jemand mit diesem Hardwarehintergrund helfen?
    Vielen Dank

    Pentium E6400
    MSI P6N SLI
    2 x1 GB ( G.E.I.L )
    Geeforce 8800 gts
     
  11. Schitzo

    Schitzo Megabyte

    Registriert seit:
    28. Dezember 2006
    Beiträge:
    2.375
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen