bluescreen Kernel_Data_Inpage_Error Stop: 0x0000007A atapi.sys unter Wndows XP SP1

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von harlocklux2, 18. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. harlocklux2

    harlocklux2 Byte

    Registriert seit:
    12. Juni 2003
    Beiträge:
    20
    Betriebssystem: Windows XP Home SP1

    MSI K7T266 PRO2-A

    AMD Athlon XP 1800

    512 MB DDR-RAM

    Geforcc 2 MX400

    CD Laufwerk

    DVD Brenner Plextor PX-716A

    Sond onboard AC97

    Ethernet Karte 10/100mbit

    Neueste windows XP SP1 patches installiert und auch treiber für grafikkarte von Nvidia und Plextor

    60 GB harddisk aufgeteilt in Partition C und und D. Auf C Windows und Programme auf D : Daten


    PC gekauft: Dezember 2001
    Problembeschreibung:

    Alles hat mit einer immer wiederkehrenden bluescreen Fehlermeldung win32k.sys angefangen. Ich habe den PC geöffnet, entstaubt, Steckerverbindungen von harddisk etc und Rams kurz ueberprüft, hat nix gebracht. Nach einigem Zögern habe ich eine komplette neuinstallation von windows XP sp1 (auf OEM CD) mit Formatierung von C durchgeführt und meine Programme neu installiert. Dann war einige Tage Ruhe. Dann bekam ich auf einmal beom booten eine Fehlermeldung: NTLDR fehlt. Ich habe nach geforscht und folgendes getan: FIXMBR C:
    FIXBoot C:
    Copy E: \I386\NTLDR C:\
    Copy E: \I386\NTDETECT.com C:\

    boot.ini auf C: kopiert

    Dann war ein paar tage Ruhe. Doch jetzt bekomme ich immer ein paar Minuten nach dem Starte folgende bluescreen Meldung: Kernel_Data_Inpage_Error Stop: 0x0000007A
    (0xC03E12FC,0xC000000E,0xF84BF558,0x0A9FE860) atapi.sys -Adress F84BF558 base at F84B3000, Date stamp 3d6ddb04

    Ich habe einen chkdsk/R von C und D durchgeführt mit dem Resultat dass der PC anscheinend ein paar defekte sektoren repariert hat. Ich habe wiederum formatiert und windows XP Sp1 komplett neuinstalliert. Nur D habe ich nicht angerührt, die daten sind noch vorhanden, ausserdem habe ich ein paar Wochen backup der Daten von D auf einer DVD. Das alles hat nix gebracht die atapi.sys bluescreen Fehlermeldung trat wiederrum auf.

    Was bedeutet diese atapi.sys bluescreen meldung ? Ist mein harddisk defekt oder liegt es an meinen RAMs? Was soll ich machen ? Zum PC Händler gehen der mich vieilleicht teuer abzockt und das Problwm eventuell doch nicht behebt oder findet ? Soll ich einen neuen harddisk (mein mainboard hat den neuesten BIOS und kann bis zu 160 GB harddisks vertragen) kaufen und einbauen, XP neuinstallieren und Daten von DVD transferieren auf D: mit dem Riskio dass das Problem weiter besteht. Hat jemand eine Ahnung was mit meinem PC los ist, mein Kolleg sagt was von einem Controller (IDE ?) vieilleicht? Nur zur Information vor 2 Jahren bei einem Blitzschaden wurde Motherboard durch selben typ ausgetauscht, ausserdem das Netzteil.
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen