Bluescreen nv4_displ Endlosschleife

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von telesales, 13. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. telesales

    telesales Kbyte

    Registriert seit:
    6. Juli 2002
    Beiträge:
    385
    :heul:

    Hallo,
    ich habe einen reproduzierbareb Fehler auf meinem Rechner.
    Darf ich den behalten ?
    Nein ernsthaft, so kann ich nicht arbeiten.

    Ich bekomme einen Blusscreen mit dem Hinweis das die Datei nv4_displ in einer Endlosschleife hängt.

    Sobald ich eine Webseite besuche oder ich z.B. in den Einstellungen Benutzerkonten öffne.

    Den Nvidia Treiber habe ich schon mehrmals deinstalliert und andere Versionen versucht. Auch den VIA 4in1 Treiber habe ich neu aufgesetzt.

    Hat jemand eine Idee ? :o
     
  2. normalbürger

    normalbürger Viertel Gigabyte

    Registriert seit:
    3. April 2005
    Beiträge:
    3.212
    Hast du den Graphiktreiber sauber deinstalliert, oder einfach "drübergebraten" ?
    Bei Graphikkarten würde ich: Am besten im abgesicherten Modus! Evtl. vorhandenen uninstaller des Treibers nehmen, oder unter Software suchen. Standardgraphikkarte installieren,Neustart. Dann aktuellsten (bzw. wenn der gleich Probleme machte den etwas älteren) installieren.
    Ist das Windows uptodate?
     
  3. telesales

    telesales Kbyte

    Registriert seit:
    6. Juli 2002
    Beiträge:
    385
    ja habe ich so alles gemacht
    auch abgesichert

    ich habe mit Linux eine andere Partition gelöscht
    eventuell gibt es da einen zusammenhang ?

    weil auch im Papierkorb einiges drinn ist was nicht gelehrt werden kann. Fehler Meldung.

    Gibt es eine Reparatur automatik ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen