Bluescreen unter XP (IRQ_LESS...)

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Brillo, 15. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Brillo

    Brillo Byte

    Hallo!
    ich habe ein Problem mit meinem Windows XP-Rechner.
    Ich bekomme manchmal ohne Grund einen Bluescreen, welcher folgende Meldung bringt:

    IRQL_NOT_LESS_OR_EQUAL

    *** Stop: 0X0000000A (0X00000004,0X00000002,0X00000000,0X804F1A9E)

    Es wurde der IRQ11 von 8 Geräten verwendet. Nach Umstecken von Steckkarten wurden die IRQs besser verteilt. Nur noch 3 Geräte auf 10 und 3 auf 11. Die Bluescreens treten trotzdem auf.

    Ein Hardware-Defekt ist 100%ig auszuschliessen, weil ein Bekannter von mit 100%ig die gleichen Probleme mit gleicher Fehlermeldung hat. Die Hardware ist bis auf die Fritz!Card unterschiedlich.

    Wer kann mir hierbei helfen?
    Danke

    Gruß
    Timm
     
  2. pj

    pj ROM

    Hi
    Also ich wüsste nicht, dass ich etwas von VIA geschrieben hätte. Das ist, bzw. war, ein Problem des BIOS. Nachdem wieder die alte BIOS Version installiert wurde, lief wieder alles. Gleiche Nachricht kam auch von Anderen.
     
  3. supa999

    supa999 Kbyte

    in der system steuerung auf energieoptionen, dort apm auswählen, und die unterstützung für apm aktivieren, damit sollte der pc weider von alleine ausgehen. CU
     
  4. Hatte auch das Problem mit meinem Board Epox 8kta2 mit 1200Mhz Atlon nach acpi abschaltung läuft es
     
  5. _sid_

    _sid_ Halbes Megabyte

    also mit via hat das nix zu tun. ich hab ein k7s5a mit ami-bios und sis735-chipset und hatte die gleichen probleme.
    bis jetzt half allerdings das acpi-abschalten.

    grüsslein
    sid
     
  6. pj

    pj ROM

    Hi
    Ich hatte gestern das gleiche Problem. ASUS A7V266 board. BIOS 1002B auf 1003 update und nichts lief mehr. Win98, Absturz, Win200 IRQL_NOT...., WINXP das gleiche. Zurück auf 1002B und alles war wieder OK. Scheint also ein Prob im BIOS zu sein. Welches Board hast du?
    gruß Peter
     
  7. Grimpfl

    Grimpfl ROM

    Hallo Brillo,
    Ich kenne diese Problem is nunmal
    ein laestiges Problem von den neuen VIA-Boards
    Du musst im Bios den ACPI Controller disablen.
    Damit du denn selbst deine IRC}s verwalten kann
    und XP sowohl das Bios keine gewalt drueber haben.
    Ich hab}s bei mir genauso gehabt. Nun muss ich zwar den
    Pc nach dem herunterfahren selbst ausschalten aber das stoert
    mich null :) Viel glueck dabei
     
  8. Habe das Problem auch, allerdings auch ohne Fritz!Card, denn seit DSL hab ich die rausgetan...
     
  9. donk

    donk ROM

    Hallo,
    Hab das gleiche Problem. Habe aber W2000 und die Fritz!Karte. Es wird wohl an der Fritz!Karte liegen.

    Stefan
     
  10. chriz9r

    chriz9r ROM

    hallo, ich habe auch den bluescreen mit der oben genannten fehlermeldung. Doch ich finde den befehl ACPI-Controller in meinem Bios nicht ... wollte nur mal nachfragen wo ich den finde und wie ich den bluescreen weggrige...der macht mich ganz verrückt ;D
    mfg chris
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen