1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Bluetooth Belkin Adapter - Hilfe es funktioniert gar nix

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Voodoo Child, 4. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo erst mal!

    Ich habe da mal eine Frage. Ich habe mir vor kurzem einen Belkin Bluetooth Adapter gekauft der mir empfohlen wurde und auch über die Firma Belkin habe ich nur Gutes gehört. Allerdings erkennt mein Hardwaremanager keinen Adapter an, obwohl ich den Hardwaremanager in der Systemsteuerung schon X mal nach dem Ding hab suchen lassen. Ich habe die Software installiert die überhaupt keine Verbindung zum Adapter aufbaut. Wenn ich auf den entsprechenden Button für Bluetooth klicke, bekomme ich entweder die Meldung, dass das Gerät nicht angeschlossen oder nicht eingeschaltet ist, oder dass ich nicht die Lizens für den Adapter besitze. (Dabei ist das die Original CD). Es geht dann immer ein Fenster auf, in dem ich einen Pfad für die Lizens angeben soll, aber ich kann angeben was ich will, es funktioniert nie. Ich habe auch schon mein ganzes System neu aufgespielt(ME --> Adapter ist auch deutlich dafür ausgewiesen), weil ich dachte es liegt vielleicht daran. Leider Fehlanzeige!!!

    Jetzt die Frage: Gibts da vielleicht nochn Trick oder sollt ich den umtauschen???? :confused: :confused: :confused:


    Danke im voraus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen