1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Board Asrock P4K88 : Keine Soundkarte einsetzbar?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von FrankS, 25. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. FrankS

    FrankS Byte

    Registriert seit:
    26. Oktober 2001
    Beiträge:
    25
    Hallo,
    als "Ersatzinvestition" habe ich meinen alten Pentium 2 - Rechner auf ein Asrock-Mainboard P4V88 umgerüstet. Soweit läuft alles (natürlich nach etlichen zu überwindenden Barrikaden) von den Funktionen, die ich bisher nutzen wollte. Bis auf Eines ! Das Board hat 5.1 Channel-Audio implementiert m. AC97-Codec. Von Anfang an hatte ich vor, für bestimmte Aufgaben eine etwas höherwertige Soundkarte einzubauen und die boardeigenen Audio-Funktionen abzuschalten oder zumindest nicht zu nutzen.
    Entsprechende Versuche verliefen negativ :
    Zunächst gibt es im Handbuch des Boards oder etwa auf der Asrock-Homepage keinerlei Hinweise oder Bemerkungen zu diesem Komplex. Im BIOS taucht keinerlei relevante Einstellmöglichkeit auf. Baue ich eine Soundkarte ein, hat das zur Folge : Soundkarte wird nicht von der (sonst durchaus arbeitenden) Plug- and Play-Funktion erkannt, der boardeigene Sound-Komplex ist funktionell und von seiner sonstigen Anzeige im Systray "verschwunden" und der Rechner verhakt sich nach wenigen Aufrufen und muss über Reset neu gestartet werden.
    Bisher hatte ich immer geglaubt, mit boardeigener Audio-Hardware verhält es sich wie mit Grafik, die sich ja abschalten lässt und den Einsatz einer indivuduell gewählten Grafikkarte erlaubt.
    Frage : Kann mir jemand Informationen zu dieser Sache zukommen lassen?

    Freundliche Grüße
    FrankS
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen