1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Board K7S41GX von ASROCK defekt?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von InetUser, 15. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. InetUser

    InetUser Byte

    Registriert seit:
    5. Mai 2003
    Beiträge:
    33
    Problem.
    Hab den rechner von ner Freundin bei mir.
    Der will net mehr.
    Beim anschalten piepst der 3x. kurz pause dann wieder 3x usw.
    der monitor bleibt schwarz.

    PC-Beschreibung:

    Motherboard asrock K7S41GX

    Duron 1800 MHZ
    FSB 266 MHZ korrekt gejumpered.
    256 MB RAM (DIMM)
    Grafik und Sound On-Board.

    alles korrekt eingebaut. was könnte das Problem sein?
    das handbuch und die homepage von asrock geben überhaupt
    keine auskunft über dieses Problem.

    Ist das Board kaputt?

    :confused: :aua:
     
  2. InetUser

    InetUser Byte

    Registriert seit:
    5. Mai 2003
    Beiträge:
    33
    super ich hab sdram und sie ddr.
    paßt ja :heul:
    also neues ddr-lein kaufen. ich freu mich :aua:

    danke dir trotzdem bobadilla:D
     
  3. Gast

    Gast Guest

    das erfährst Du wohl nur, wenn Du anderen (funktionierenden) Speicher einbaust, oder diesen RAM in einem anderen Board testest !

    ;)
     
  4. InetUser

    InetUser Byte

    Registriert seit:
    5. Mai 2003
    Beiträge:
    33
    hab ich mir grad durchgelesen,da war ich woll mit schrieben schneller als denken.
    egal auch.
    hab das 128 mb teil in die 2. bank gesetzt.
    genau der selbe unsinn wie vorher auch.
    entweder der chip kaputt oder das board oder?
     
  5. Gast

    Gast Guest

    das sind Einstellungen, wie schnell Daten aus dem RAM der CPU zur Verfügung stehen - wird auch im Kompendium erklärt ...

    hast Du mal anderen Speicher ausprobiert oder den vorhandenen in eine andere Bank gesteckt ?
     
  6. InetUser

    InetUser Byte

    Registriert seit:
    5. Mai 2003
    Beiträge:
    33
    das is auch ein ami-bios.

    ich glaub das piepst 3x kurz also evtl .der speicher kaputt.
    und was ist unter diesem speichertiming zuverstehen ?
     
  7. Gast

    Gast Guest

    Hi !

    lt. http://www.bios-kompendium.de/ gibt?s folgende Möglichkeiten (AMI-BIOS):

    - 3x lang: Lüfterdrehzahl des CPU Lüfters zu niedrig, eventuell nicht korrekt angeschlossen bzw. defekt.

    - 3x kurz: Base 64 KB Memory Failure: Basis - Speicher defekt, RAM-Fehler innerhalb der ersten 64 KB; den korrekten Sitz aller RAM-Module überprüfen, falls der Fehler weiter besteht, vom Händler die Module überprüfen lassen; wer ein SDRAM Modul verwendet, muss gegebenenfalls das Ganze austauschen; überprüfen Sie vorher aber ob das Speichertiming korrekt eingestellt ist.

    cu
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen