1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Board ohne Dallas-Chip[RTC] lauffähig?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Marcian, 17. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Marcian

    Marcian ROM

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    5
    Hi,
    ich hab mal ne Frage: Ich hab nen uraltes Board auf dem ist ein Uhrenchipsockel (zb fpür diese Dallas RTC Chips) vorhanden,aber kein Chip darin... Des weiteren sind Lötpunkte für eine Batterie drauf, aber keine Batterie.

    Das Board funktioniert nicht. Ich hab es so aus einer Versteigerung bei Ebay erhalten. Die Vekäuferin behauptet, sie hätte das Board aus einem funktionierenden System so ausgebaut wie es jetzt ist.

    Es handelt sich um ein Biostar 8500TVX Board in der Rev 2.3 (Intel VX Chipset für Socket 7)

    Kann mir dazu jemand was sagen?
     
  2. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hi, hab hier ein Bild von Deinem Board http://www.fujitsu-siemens.co.uk/rl/servicesupport/techsupport/consumer/old_con/mbs/Biostar8500TVX.htm , geh mal davon aus, dass es nicht läuft, wenn ein Chip fehlt. Welchen Ebay-Nick hat Deine Handelspartnerin, wäre ja gut zu wissen, wer so kooperativ ist.
    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen