Boot.ini??

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Gato357, 22. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gato357

    Gato357 Byte

    Irgendwie Startet WinXP immer mit dem Ordner \Windows. Ich möchte den Ordner aber nicht haben, sondern nur den Desktop.Wer kann mir sagen wie das geht.! Liegt es an der Boot.ini Datei.?
     
  2. Gato357

    Gato357 Byte

    Jo Danke, der Weg war richtig. Nur Symantec hatte keine Schuld, sondern ein anderes Prog. Ad-Aware; Ad-watch 2.4. Das habe ich aus dem Autostart Verzeichnis entfernt. Jetzt Funzt alles best.

    mfg
    Arnold
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Dann probier mal folgendes... (Ein Link - wird wahrscheinlich umgebrochen - also per Copy & Paste einfügen )

    http://servicenews.symantec.com/cgi-bin/displayArticle.cgi?product=npf&mini_version=npf_2002&tpre=de&la=de&article=<1020222180032.5733706080@servicenews.symantec.com>&group=symantec.support.de.nsw.installation

    J2x
    PS: Oder du löscht den Symantec Schrott gleich ;-)
     
  4. Gato357

    Gato357 Byte

    Ja hab ich Norton Firewall.
     
  5. ColonelChris

    ColonelChris Kbyte

    Schau mal dort:
    * Autostart
    * Registry -> HKLM/HKCU -> Software -> Microsoft -> Windows -> Current Version -> Run

    Die Boot.ini ist 100%-ig unschuldig.
     
  6. Gast

    Gast Guest

    Hey

    Was meinst du? Startet Windows direkt mit einem geöffneten Explorerfenster? Oder startest du den Explorer selber und landest im Windows-Ordner?
    Im ersten Falle würde ich mal die Autostart-Dateien (Start/ProgrammeAutostart und über Msconfig/Systemstart) durchsehen, eventuell ist hier der Explorer aufgeführt.

    M.f.G. Erich
     
  7. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    An der Boot.ini bestimmt nicht - hats du irgendwas von "Symantec" ?

    J2x
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen