Boot-Problem nach Linux-Deinstallation

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von komisch, 21. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. komisch

    komisch Byte

    Registriert seit:
    21. Juni 2004
    Beiträge:
    24
    Hallo liebe Leute! :)

    Ich habe folgendes Problem: :o
    Ich habe auf meinem Rechner normalerweise Windows XP laufen (nebenbei noch Windows ME, das ist aber eher unwichtig), und hatte mir neulich die SuSe 9.0 noch zusätzlich installiert. Nun dachte ich mir, eigentlich brauche ich gar kein Linux, weils für meine Zwecke einfach nicht schickt, und hab's "manuell deinstalliert" (<-- soll heißen, hab im Yast einfach ALLE Pakete deinstallieren lassen). Anschließend habe ich mit Partition Magic 7 die Linux-Partition gelöscht und wieder in mein Windows XP-System eingegliedert. Nun ist allerdings der blöde Bootloader von SuSe noch immer auf meiner Festplatte (der, wo man beim Hochfahren zw. Linux, Windows und anderen Sachen auswählen kann). Nur leider absolut ohne Auswahlmöglichkeiten. Ich bekomme lediglich eine Eingabeaufforderung, die von DOS so weit abweicht, dass ich als Linux-Laie echt überhaupt nicht weiter weiß. Wie bekomme ich mein Windows jetzt wieder gestartet???

    (Ich habe übrigens auch versucht, die SuSe einfach neu zu installieren, das geht aber aus ganz merkwürdigen Gründen nicht - ich bekomme bei der Installation die Meldung, dass die Softwarepakete nicht installiert werden können, weil das Quellmedium, die CD, offensichtlich kaputt wäre. Sie ist aber nigelnagelneu!!!)

    Bitte helft mir, ich verzweifle da noch dran!!! :heul:
     
  2. Gast

    Gast Guest

  3. komisch

    komisch Byte

    Registriert seit:
    21. Juni 2004
    Beiträge:
    24
    danke für den verweis. ich werds gleich mal ausprobieren!
     
  4. User4711

    User4711 Byte

    Registriert seit:
    16. Juni 2004
    Beiträge:
    86
    Besorg Dir eine Bootdiskette, auf der sich auch das Programm Fdisk.exe befindet

    Starte den Rechner mit der Bootdiskette, gib dann an der Eingabeaufforderung fdsik /mbr ein. Danach neu starten und das gute alte Windows sollte wieder funzen. Ging bei mir jedenfalls problemlos.
     
  5. biker7

    biker7 Byte

    Registriert seit:
    10. September 2003
    Beiträge:
    112
    Hallo komisch

    Hast du 2 CD-Laufwerke und beide CD's eingelegt? Falls ja, wirf die 2. CD raus, bis du die Pakete ausgewählt hast und die Installation startet; dann erst die 2. CD ins 2. LW reinlegen.

    Gruss
    biker7
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen