Boot Problem

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von penDEJO, 9. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. penDEJO

    penDEJO Byte

    Registriert seit:
    16. November 2001
    Beiträge:
    53
    nabend ich mal wieder,

    also ich hab eben ne zweite Platte angeschlossen um noch ein paar Sachen auf meine neue Platte zu ziehen. Naja wie dem auch sei wollte ich es unter Win machen hab aber ausversehen Linux booten lassen und dort dem SuSe Plugger gesagt er solle nichts einrichten. So dann neu hoch gefahren und ich hing in gumb fest. Hab mich dann hier im board umgeguckt und das Probölem gelöst. Naja gut wie dem auch sei, wenn ich jetzt hochfahre wird automatisch win gestartet. Kann es sein das mein Bootloader defekt ist oder sich da irgendwie automiatisch gelöscht hat? Wie bekomme ich das iwder hin? Hab hier schon umher geschaut aber keine spezifische Lösung finden können. Kommt jemandem von euch das Problem bekannt vor?

    Greetz
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    wenn ich das richtig verstehe funktioniert dein Grand Unified Bootloader (GRUB) vom Erich Boleyn nicht mehr ??.

    Boote mit der ersten SuSE-CD, da sollte es eine Auswahl geben in der du den Reparaturmodus wählen kannst und mit diesem deinen SuSE-Loader wieder herstellen kannst.

    Wenn SuSe bisher nichts verändert hat sollte es eigentlich auch wieder funktionieren wenn du die zweite Platte wieder ausbaust

    Grüße
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen