Boot-Probleme mit msgsrv32.exe

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Hau_rein_Hein, 26. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hau_rein_Hein

    Hau_rein_Hein ROM

    Registriert seit:
    11. September 2001
    Beiträge:
    4
    Seit ca. 1 Woche habe ich nun das Problem, dass bei jedem 3.-4. mal starten, Windows 98 SE kurz nach dem die Graf. Oberfläche angezeigt wird (Ohne Symbole/Taskleiste) einfriert.
    Beim Aufrufen des Taskmanagers (Strg+Alt+Entf) meldet dieser msgsrv32.exe reagiere nicht mehr. Nachdem ich daraufhin den Task beende, bleibt mir nix anderes übrig als den Reset-Knopf zu drücken. Beim nächsten Start läuft wieder alles normal ohne Probs bis zum nächsten oder übernächsten Start...

    Ich hab mal gelesen, das die msgsrv (Messageserver) für die Kommunikation zwischen Windows-Progs zuständig sei, hörte sich also ziemlich wichtig an. Mein Verdacht bestätigte sich, als ich die msgsrv per Taskmanager killte (als Windows normal lief); Danach lief nämlich gar nix mehr mit Programme starten.

    Ich hab auch in anderen Foren gelesen, dass die msgsrv viele unterschiedliche Probleme bereiten kann.

    Ich hoffe, dass mir hier jemand helfen kann. Vieleicht kann sich ja auch mal jemand von der PC-Welt damit befassen, da es wohl ein komplizierteres Prob zu sein scheint!

    Übrigens, Windows habe ich bereits aufgrund dieses Problems vor einigen Wochen neu installiert; Hat wohl scheinbar nix genutzt.

    Vielen Dank schon mal für eure Antworten

    MfG

    Roger Müller
    [Diese Nachricht wurde von Hau_rein_Hein am 26.09.2001 | 00:32 geändert.]
     
  2. Hau_rein_Hein

    Hau_rein_Hein ROM

    Registriert seit:
    11. September 2001
    Beiträge:
    4
    Hatte ich vergessen zu erwähnen:
    Die msgsrv32 sehe ich auch nur im "Another Task Manager", der alle laufenden Prozesse mit Threads anzeigt und beenden kann.

    Mein Autostart ist ansonsten immer schön aufgeräumt, den hab ich schon kontrolliert.

    Das mit der Protokollierung werde ich mal probieren.

    Danke schon mal für den Tip!
     
  3. maxjat

    maxjat Kbyte

    Registriert seit:
    8. Mai 2001
    Beiträge:
    215
    Hi

    bei Dir schein es sich eher um den Aufruf eines falschen Vxd Treibers zu handen.Die von dir angesprochene exe. gibt es bei mir im Taskmanager nicht.
    Desmeiteren handelt es sich bei der msgsrv.exe. um den 32bit Vxd Meldungsserver, ich würde also in erster Linie mal in den Autostart der msconfig nach nicht mehr vorhandenen Treiberaufrufen suchen, hilft das nicht starte mehrfach protokolliert und drucke das Protokoll aus, tritt bei einem dieser Starts der Fehler auf nimmst Du ein funktionierendes Protokoll und vergleichst es mit dem des Fehlstarts, spätestens jetzt hast Du den Übeltäter.

    Poste mal ob es geklappt hat.

    Mfg Max
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen