Booten

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von joe38, 7. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. joe38

    joe38 ROM

    Registriert seit:
    20. Dezember 2003
    Beiträge:
    2
    hi leute,

    seit ich das servicepack 2 für win xp aufgespielt habe, macht mein pc nach dem booten pause, das heißt, er bootet bis zum hintergrundbild von xp dann läd er ca.
    30 sek später die icons wie papierkorb usw.

    jetzt habe ich gelesen, xp hat einen ordner prefretch, dieser ordner fehlt bei mit
    ganz, soll ich ihn anlegen? wernn ja mit welchen dateien?

    man kann auch die bootdateieien optimieren und diesen status, ob sie erfolgreich war
    in der registry nachsehen.
    wenn ja, seht unter OptimizeComplete eine yes, steht ein no da kann man neben OptimizeError ablesen, woran der Prefetcher gescheitert ist.

    bei mir steht ein no da und der preftcher ist gescheitert an Missing Registry Entries.

    weiß jemand rat?
     
  2. Sh!ZzlE2005

    Sh!ZzlE2005 Byte

    Registriert seit:
    6. Mai 2005
    Beiträge:
    94
    Neuinstalliern/reparieren !
     
  3. Jpw

    Jpw Megabyte

    Registriert seit:
    26. Februar 2005
    Beiträge:
    1.448
  4. joe38

    joe38 ROM

    Registriert seit:
    20. Dezember 2003
    Beiträge:
    2
    wenn ich llink anklicke kommt fehlermeldunug
    es wurden keine dok, gefunden! :heul:
     
  5. Saftschubse

    Saftschubse Byte

    Registriert seit:
    4. Mai 2005
    Beiträge:
    92
    Ist in der Registry folgender Wert zu finden?
    HKEY_LOCAL_MACHINE / SYSTEM / CurrentConrolSet / Control / SessionManager / MemoryManagement / PrefetchParameters
    Eintrag - "EnablePrefetcher" mit dem Wert "3".

    Wenn nein, hilft es vielleicht diesen zu setzen.
     
  6. Jpw

    Jpw Megabyte

    Registriert seit:
    26. Februar 2005
    Beiträge:
    1.448
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen