bootfähige WinXP-CD mit SP1

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von herbie79, 5. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. herbie79

    herbie79 Byte

    Ich habe nach der Anleitung in der aktuellen PC Games Hardware eine "bootfähige" Windows XP-CD mit integriertem SP1 erstellt (komplette XP-CD auf Platte ziehen - SP1 mit Option -s ausführen - mit BBIE von der Original-CD den Bootsektor extrahieren - alles (mit NERO) neu brennen, dabei für Bootsektor die Image-Datei von BBIE verwenden...)

    Leider kann ich mit der CD nicht booten und erhalte die Fehlermeldung "Couldn\'t find NTLDR" - wer weiß Rat?
    [Diese Nachricht wurde von herbie79 am 05.11.2002 | 23:05 geändert.]
     
  2. herbie79

    herbie79 Byte

    Das gibts doch nicht!!! Der Fehler lag bei Nero - ich hab inzwischen mal ein Update gezogen - und siehe da: funzt!

    Trotzdem vielen Dank an alle für die Tips!
     
  3. starperry

    starperry Kbyte

    schick mir mal deine mailadresse. isch sende dir dann ein paar anleitungen incl. link für zusätzliche daten.

    anleitungen sind auch mit schönen bilchen versehen

    :;)
     
  4. manueLLL

    manueLLL Byte

    ne neue CD brennen müssen:

    Siehe auf deiner CD nach, ob im Ordner "x:\I386" die NTLDR zu finden ist. Wenn ja, dann wird\'s so sein, daß du das bootimage von windows 2000 banutzt und das bedeutet, daß du die NTLDR ins Wurzelverzeichnis platzieren musst - am besten zusätzlich zu dem im "x:\I386" - sind doch bloß 219KB.

    Wenn du die NTLDR im Ordner "x:\I386" nicht findest - einfach reinschieben - brennen - fertig!

    Noch ein Tipp am Rande:
    immer eine CD-RW zum testen benutzen und wenn etwas nicht stimmt: "Try and error"

    mfg
    Manuel

    PS: Wenn noch etwas unklar sein sollte:
    http://techupdate.zdnet.de/zdnetde/techupdate/story/0,,t419-s2123714-p7,00.html

    [Diese Nachricht wurde von manueLLL am 07.11.2002 | 11:49 geändert.]
     
  5. herbie79

    herbie79 Byte

    das hab ich gemacht - "keine Emulation" + "Anzahl zu ladender Sektoren: 4"
    *grübel*
     
  6. Thunder__

    Thunder__ Kbyte

    Das is n Fehler von nero. hatte ich auch. Musst bei der Einstellung "Sektor laden" oder so ähnlich "4" eingeben satt wie standart "1".
     
  7. franzkat

    franzkat CD-R 80

    Daran kann es kaum gelegen haben, denn das Original-Bootimage der XP-CD und die, die zum Download angeboten werden, sind identisch(übrigens auch mit dem von W2k).Ich vermute eher, dass hier irgendeine Einstellung beim Brennen der bootfähigen CD in Nero nicht stimmt.

    franzkat
     
  8. Sele

    Sele Freund des Forums

    Vermutlich war das Verwenden des Original-Bootsectors von der WinXP-CD der Knackpunkt. Ich habe einen neuen aus dem Netz verwendet und keine Probleme.

    http://www.xp-helpdesk.de/xphelpdesk.htm
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen