1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bootlogo nervt

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Alfa, 1. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Alfa

    Alfa Kbyte

    Registriert seit:
    7. Juli 2000
    Beiträge:
    156
    Hallo,

    Ich hatte kürzlich einen kleinen Crash mit meinem Windows 98 SE. Dabei wurde das BIOS sogar hinsichtlich des Festplattenzugriffs von READ-WRITE in READ geändert, sodaß ich eine Zugriffsschutzverletzung hatte und nicht auf die Platte zugreifen konnte. Dies war ja schnell korrigiert. Jedoch zeigt das System seitdem ständig beim Booten ein Bootlogo von GigaByte, und zwar bevor das System überhaupt auf den Bootsektor zugreift.

    Über Google bin ich nicht fündig geworden. Im BIOS habe ich auch keine diesbezügliche Option gefunden. Das Logo besteht aus zwei Hunden mit dem Hinweis

    GIGABYTE IS HEALING YOU !
    GIGABYTE
    TECHNOLOGY

    Ich habe ein GigaByte Mainboard mit AMIBIOS.

    Hat jemand ein Tip, wie ich das blöde Bild wieder loswerden kann ?

    Mit freundlichen Grüßen
    Horst Andreas:bet:
     
  2. Deff

    Deff Megabyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    1.357
  3. Alfa

    Alfa Kbyte

    Registriert seit:
    7. Juli 2000
    Beiträge:
    156
    Hallo Deff,

    vielen Dank für Deinen Beitrag.
    Ich habe ein GA-7IXE Board mit AMD 751\756 chipset und AMIBIOS. Leider kommt meine Antwort erst heute, da ich beim Schreiben Mail-Benachrichtigung angekreuzt hatte und aufgrund fehlender Mails bin ich davon ausgegangen, daß niemand auf mein Problem geschrieben hat.

    Zwischenzeitlich habe ich mein BIOS auf werkseitige Einstellung zurückgesetzt und das blöde Lgo ist verschwunden, aber ein Fehler blieb noch, und zwar produziert der PC nach jedem Herunterfahren unmittelbar vor dem Abschalten ein Fehlersignal, bestehend aus zwei Tönen - einmal lang, einmal kurz. (Beim Herunterfahren mit sofortigem Neustart jedoch nicht).

    Was könnte das bedeuten ?

    Mit freundlichen Grüßen
    Alfa
     
  4. Deff

    Deff Megabyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    1.357
    Hallo Alfa,

    das Du nach dem "Resetten" des BIOS nicht mehr genervt ein Logo zur Kenntnis nehmen mußt, ist der beste Beweis dafür, dass es doch eine BIOS-Option hierfür geben muß.

    Den zweiten Fehler mit den Beeps bei Herunterfahren kann ich momentan nicht deuten. Trotzdem hierzu die Frage: Sind die Beeps ebenfalls in Verbindung mit dem "Resetten" eingetreten oder waren die vorher schon da? Das das BIOS nach dem "Resetten" nicht mehr optimal auf die Hardwarebedingungen des PC eingestellt sind, ist Dir doch bekannt, oder? Das Optimieren ist i.d.R. aber auch eine BIOS-Option!
     
  5. Alfa

    Alfa Kbyte

    Registriert seit:
    7. Juli 2000
    Beiträge:
    156
    Hallo Deff,

    wie bereits geschrieben hatte ich mir die aktuelle Version notiert. Das Zurücksetzen hat nicht sehr viele Einträge geändert. Jeder Änderung versuchte ich via Google auf den Grund zu gehen um keine wichtige Einstellung zu ändernbzw. um zu erfahren was ich eigentlich ändere. Alle Hardware Komponente laufen, wie auch das Win 98, ohne Probs. Ein Forumteilnehmer unter "BIOS" hier im PC Welt Forum meinte, es würde von einem Prog verursacht und nicht vom BIOS. Was mich etwas irritiert ist die Tatsache, daß manchmal ohne "Tönchen" heruntergefahren wird und die Töne auch unterschiedlich in der Länge klingen. Ist schon drollig das Ganze.

    Gruß
    Alfa
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen