1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bootproblem mit USB-Geräten

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von schreiba, 7. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schreiba

    schreiba ROM

    Registriert seit:
    6. Juli 2005
    Beiträge:
    1
    Tag Leute, hab ein Problem mit einer USB-Funktastatur von Logitech in Verbindung mit anderen USB-Geräten.
    Wenn ich nur die Tastatur anstecke funktioniert das booten immer, aber wenn ich noch den internen CardReader anstecke fährt er nicht mahr hoch oder er sagt "Keyboard error", kommt ganz drauf an wo bei den 6 USB2-Steckern ich die Geräte anschließe. Mit einer PS2-Tastatur scheints zu funzn. Hab auch schon 2 andere CardReader probiert, geht auch nicht. 2 meiner Arbeitskollegen haben dasselbe problem. Wenn ich ohne Kartenlesen hochfahre und erst nachher anstecke funktionierts problemlos, aber ich würd gern den internen Kartenleser verwenden und die Funk-Tastatur will ich auch nicht wegschmeissen!
    Windows ME, MSI Socket 939 nForce4, PCIe Radeon X600, Athlon 3000, DDR PC400 256MB.
    Hab ich evtl. schlechte BIOS-Einstellungen?
    Besten Dank im Voraus, schreiba
     
  2. Stormdevil

    Stormdevil Byte

    Registriert seit:
    25. Mai 2005
    Beiträge:
    93
    scheint als würde dein rechner von usb booten wollen und die Kartenleser (ob mit oder ohne Medium) als Laufwerk erkennen, schalt im Bios die Booteinstellungen so, das "try other divices" o.ä. ausgeschaltet ist und deine platte das erste bootgerät ist. Ausserdem kannst du das usb booten ausschalten. Probiere das mal... Aber nicht das onborad usb disablen, da sonst deine tastatur nicht mehr erkannt wird.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen