1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

bootproblem mit Wechselrahmen

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von candypic, 14. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. candypic

    candypic Byte

    Registriert seit:
    25. September 2002
    Beiträge:
    39
    Hallöchen!!
    Habe mir heute einen Wechselrahmen gegönnt. Doch jetzt mein Problem. Ich habe ein Mainboard namens ECS K7VTA3 Raid. Das hat 2 IDE Ports und einen Promise Raid Controller. Ich betreibe meine Systemplatte (also nicht den Rahmen) an einem Port des Raid Controller. Der Wechselrahmen ist am 2. IDE Port auf dem Board (also nicht an dem Raid) als einziges Gerät am Kabel angeschlossen. Nun bootet mein Rechner immer noch von der Platte im Wechselrahmen (da war zufällig noch Win98 drauf), und nicht mehr von der eigentlichen Systemplatte. Im Bios habe ich für die Boot-Devices eigentlich alle Einstellungen ausprobiert, aber irgendwie erreiche ich dort nicht die eigentliche Platte am Raid-C., sondern nur die möglichen vier der 2 Board Ide Ports.
    Bitte lasst mich wieder von der Platte am Raid booten :-)!!
    DANKE!!
     
  2. foox

    foox Halbes Megabyte

    Registriert seit:
    20. Dezember 2002
    Beiträge:
    725
    Schau mal unter advanced oder ähnlichem im Bios... in manchen Bios}s gibt}s die Option "boot from raid" die fernab der eigentlichen Bootreihenfolge stehen!

    Gruss, Foox!
     
  3. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    hi,

    versuch doch mal mit einer Startdiskette zu booten und auf der Festplatte im Wechselramen mit hilfe von f-disk die aktive partion zu löschen.

    Vielleicht geht es.

    Mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen