Bootproblem

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von yaenzi, 29. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. yaenzi

    yaenzi ROM

    Registriert seit:
    29. Mai 2002
    Beiträge:
    3
    Also ich habe kein LILO installiert auf dem PC, sondern lediglich auf einer Diskette, mit der ichd ann Linux starten aknn, ansonsten soll sich eben Windows XP starten...

    Nun mein Problem. Wenn ich von der DIskette boote, die ich in Linux erstellt habe, kann ich meine Maus nicht benutzen. Es ist eine MS SIntelli Maus Optical am USB Anschluss...

    Wie kann ich da nen Treiber oder ähnliches ins LILO integrieren?

    Wenn ich allerdings ne Install-Bootdiskette nehme und dann auf Installaition gehe und dort dann "Installiertes Linux booten" wähle, funktioniert meine Maus, aber bis ichd a immer bin geht es einfach zu lange...

    Wo liegt das Problem?

    Gruss
    Jens
     
  2. Reaper-TUX

    Reaper-TUX Byte

    Registriert seit:
    9. Mai 2001
    Beiträge:
    88
    wenn der kernel aus lauter modules besteht fehlen evtl. welche auf der diskette weil kein platz mehr dafür war....also falls de rkomplette kernel auf die diskette geschrieben wurde.

    versuch mal als root:
    insmod usb-ohci
    insmod usb
     
  3. yaenzi

    yaenzi ROM

    Registriert seit:
    29. Mai 2002
    Beiträge:
    3
    Hmmm, aber mit Diskette würde ich es schon bevorzugen...

    Also Maus ist schon eingestellt: Linux hat sie selbständig erkannt...

    Wie kann das denns ein,d ass es das ned läd?

    Auf die Platte hauen? Naja, hatte ich ja zunächst, aber dann hat Windows XP gar ned geladen. Hat sich ned ganz so vertragen...

    Gruss
    Jens
     
  4. Reaper-TUX

    Reaper-TUX Byte

    Registriert seit:
    9. Mai 2001
    Beiträge:
    88
    In lilo kann man nix integrieren. LILO steht für Linux Loader.
    Ich nehme einfach mal an daß du deine mausn icht konfiguriert hast auf dem installiertem system.
    Schau einfach nochmal in deinem Konfigurationsprogramm nach.

    Die andre Möglichkeit wäre daß das Modul für USB nicht geladen wird (nicht auf der Diskette oder so).

    Installier doch den Lilo einfach auf die Festplatte... das sche** windos kannst du dann doch trotzdem noch booten.. Linux ist da nicht so einnehmend daß es andere OS einfach raushaut.
     
  5. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Welche Distri benutzt du?

    In SuSE Linux 7.3 wird die Maus (ich habge die selbe) ohne Probleme erkannt!
    Egal wie ich Linux starte!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen