1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bootprobleme und KERNEL_DATA_INPAGE_ERROR

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von bmw, 14. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bmw

    bmw ROM

    Registriert seit:
    7. Februar 2001
    Beiträge:
    1
    Hallo,
    folgendes Problem zeigt sich sporadisch:
    Absturz (Win-XP-Prof.) mit Bluescreen: KERNEL_DATA_INPAGE_ERROR und auf die Win32k.sys wird verwiesen. Anschließend bleibt beim erneuten Bootvorgang vor dem Detecting der IDE-Channels der PC hängen, ohne Fehlermeldung.
    Hab dann mal an den Kabeln gefummelt, lief er wieder hoch. Anschließend probehalber ohne Festplatte gebootet, kommt der Bootvorgang weiter als im Fehlerfall. Also die IDE-Channels werden dann korrekt ausgegeben. Was meint Ihr? Danke schon mal im voraus.
    Komponenten (erst 3 Monate alt):
    DFI 848P-AL, Celeron-D 2400, 512MB DDR400-Infineon, Alb FX 5500-128 AGP, Netzteil 350W-ATX, alle PCI-Steckplätze sind unbelegt.
     
  2. Emperor8RX

    Emperor8RX Kbyte

    Registriert seit:
    22. April 2002
    Beiträge:
    230
    Hi bmw,

    lies dir doch mal meinen "Computerkrimi" durch:

    http://www.pcwelt.de/forum/thread157535.html

    Die verrückte Sache, die ich dort gemacht habe, scheint tatsächlich geholfen zu haben - wer weiß, vielleicht hilft's bei dir auch... (Den ersten Thread brauchst du niht durchzulesen, da wird nur der gleiche Fehler wie bei dir beschrieben)

    Gruß,

    Emp
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen