1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Bootschwierigkeiten

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Bootproblem, 12. August 2017 um 18:36 Uhr.

  1. Guten Tag liebe Community!

    Gestern Abend saß ich an meinem PC und surfte etwas im Internet. Auf einmal kam ein lautes, anhaltendes gebrumme und ich konnte nichts mehr machen, also blieb ich einige Sekunden auf dem on/off button und mein PC fuhr herunter. Anschließend wollte ich ihn neustarten und seitdem habe ich mein Problem. Ich habe mal ein Video auf youtube hochgeladen, um das Ganze etwas zu veranschaulichen: https://youtu.be/X7DLW_T65jo

    Wie ihr sehen könnt startet mein Computer zuerst ganz normal, dann geht jedoch nichts mehr weiter (es wird nichts angezeigt außer dieser kleine flickernde weiße Strich)

    Ich habe mich mal versucht etwas zu erkundingen und bin zu dem Entschluss gekommen, dass dieser kurze Piepston eine Fehlermeldung sein könnte (was sehr überraschend für mich ist, da dieser Ton schon immer beim booten erklingt und ich mir nie etwas dabei gedacht habe)
    Meine Recherchen haben ergeben, dass dieser eine kurze Ton bei meinem AMI BIOS irgendetwas mit dem RAM zu tun hat, deshalb poste ich auch hier.

    Ein paar Infos zu meinem PC:
    - Intel Core i5 2500k
    - ASRock Z68 Pro3 (Mainboard)
    - NVIDIA GeForce GTX 560 Ti
    - Windows 10
    - 4 GB RAM DDR3

    Falls ihr noch irgendetwas benötigt oder wissen müsst, fragt mich bitte.

    Ich würde mich über Hilfe jeglicher Art sehr freuen !

    MfG
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Ein einzelner kurzer Piep heißt in der Tat: Alles in Ordnung, Windows startet als nächstes.

    Kann man in dem Bildschirm vor dem blinkenden Strich irgendwas lesen?

    Wie lange hast Du gewartet? Evtl. kommt ja nach einigen Minuten doch noch was.

    Wie heißt das Netzteil?
     
  3. Man kann durchaus etwas lesen und zwar folgendes: https://imgur.com/E8OzbD3

    Ich hab mir das zwar noch nie genau durchgelesen aber ein solcher Text ist schon immer bei jedem bootvorgang erschienen

    Netzteil ist von bequiet!
     
  4. Scasi

    Scasi Ganzes Gigabyte

    solltest mal von einem W10-Installationsdatenträger (DVD oder USB-Stick) booten und testen, ob die Reparaturoptionen was bringen ...
     
  5. chipchap

    chipchap Ganzes Gigabyte

    Sind die Kühler / Lüfter sauber?
    Wird der PC sehr warm?
    Welche BIOS-Version ist installiert?
     
  6. magiceye04

    magiceye04 Wandelndes Forum

    Einfach mal DEL oder F2 pressen und ins Bios gehen. Dort kann man die Spannungen und Temperaturen anschauen (Hardware Monitor o.ä.).
    Wenn das alles im Rahmen ist, würde ich auch sagen, mal mit der Windows-DVD booten.

    BeQuiet baut viele Netzteile.
     
  7. Das mit booten mit der windows-DVD habe ich mir auch schon überlegt, nur gibt es da ein kleines Problem: ich habe windows 10 nie erworben. Ich habe mir als ich meinen PC zusammengebaut habe windows 7 gekauft und dann irgendwann auf windows 10 kostenlos geupgraded. Die windows 7 CD habe ich noch und diese habe ich auch schon eingelegt und gebootet. Mein PC lies mich dies jedoch nicht auf meine Festplatte abspielen/installieren ohne meine alten Daten zu löschen.

    Ich hoffe ich habe das einigermaßen verständlich beschrieben.
     
  8. PC ist sauber, Temperaturen sind angemessen. BIOS ist AMI
     
  9. Scasi

    Scasi Ganzes Gigabyte

  10. chipchap

    chipchap Ganzes Gigabyte

    Welche BIOS-Version ist installiert?

    Ich würde den PC erst mal lange Zeit laufen lassen.
    Manchmal hängt sich ein Update auf und man braucht sehr lange, bis Windows startet.

    Mehrfache Starts haben da auch schon geholfen oder den Reparaturmodus hervorgezaubert (Start 3 x bewußt abbrechen).
    Dann kann man eventuell eine Systemwiederherstellung auf einen früheren Betriebssystemzeitpunkt versuchen.
     
  11. magiceye04

    magiceye04 Wandelndes Forum

    Ich lese da 1205.

    Das mit dem Laufen lassen kann ich bestätigen.
    Ich hatte gestern aus Versehen die falsche Festplatte gebootet, mit einem Windows von einem früheren Rechner. Immer wieder hing es fest. Beim 3. Mal war es dann endlich fertig und ich guckte verwundert.
    Aber nun weiß ich, dass ich ein XP, was auf Nforce installiert wurde, auch mit AMD booten kann. ;)
     

Diese Seite empfehlen