1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Bootsektor defekt?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Kaputt, 29. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kaputt

    Kaputt ROM

    Servus !

    Folgendes Problem: nach jedem Kaltstart bzw. nach jedem 2. Warmstart erhalte ich ca. 10 Sonderzeichen auf dem Bildschirm, sobald die Festplatte auf den Bootsektor zugreift, und der Rechner steht. Nachdem ich dann STRG+ALT+ENTF drücke, klappt das Hochfahren bis zum nächsten mal wieder einwandfrei. Warum ist das so?

    Ich kann Euch sogar erzählen, wie es zu dem Fehler gekommen ist: und zwar habe ich Windows ME auf Laufwerk C: und Windows XP Prof. auf Laufwerk f: installiert. Leider musste ich Windows ME neu installieren, daraufhin konnte ich dann nicht mehr auf XP zugreifen. Also habe ich das XP-Setup gestartet und dann die Installation beendet (also nicht einfach abgebrochen, sondern regulär beendet). Auf XP konnte ich dann wieder zugreifen, nur habe ich seit dem das oben genannte Problem.

    Habt Ihr da eine Idee? Hab es schon mit fixbmr und fixboot probiert, hat beides nicht gefruchtet.

    P.S. Ich weiß jetzt auch, wie ich es richtig hätte machen müssen 8)
     
  2. Kaputt

    Kaputt ROM

    Hmmm ... hab\'s ausprobiert, hat aber erwartungsgemäß leider nichts gebracht.
     
  3. gessis

    gessis Kbyte

    LOL stimmt habe wohl überlesen, sorry.
     
  4. gessis

    gessis Kbyte

    geh in dos(zb Alte Bootdisk ) und mache fdisk/mbr (insofern das am bootsektor lag dürfte das helfen)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen