1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

bootsektorvirus?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von mario29, 6. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mario29

    mario29 Byte

    Registriert seit:
    22. Juli 2002
    Beiträge:
    60
    hi ihrs

    meinem kumpel is folgendes passiert. die platte lief störungsfrei unter w2k. erste partition war im ntfs-format als bootpartition formatiert und die 2. in fat 32. nach systemcrash durch wegen durchbrennen des netzteils wurde beim neustart angezeigt,dass kein betriebssystem vorhanden ist. danach hatte er die platte komplett neu formatiert mit einem systemformatierer ( = diskmanager des herstellers ). nach erneuten installationsversuch des betriebssystems kam die meldung bootsektorvirus. beim versuch den virus mit fdisk mbr zu entfernen, bekam er die meldung " schreiben auf laufwerk nich möglich ". daraufhin wurde der vorgang abgebrochen. wer kann mir helfen ? wie bekomme ich den virus weg?
    alle dos - befehle wurden probiert.nichts passierte. mit daten lässt sie sich beschreiben, aber es ist unmöglich ein betriebssystem zu installieren. der einsatz eines diskmanagers schlug auch fehl.
    es geht um eine festplatte von samsung mit 20 gb udma 100 , genauer die SV2042H.

    merci m.a.
     
  2. mario29

    mario29 Byte

    Registriert seit:
    22. Juli 2002
    Beiträge:
    60
    ich kann noch nicht viel dazu sagen weil mein kumpel etwas weiter weg von mir wohnt. ich werd ihm mal anrufen, was nun passiert ist
    cu
    m.a.
     
  3. mario29

    mario29 Byte

    Registriert seit:
    22. Juli 2002
    Beiträge:
    60
    kann es sein dass sich ein teil der platte zerlegt hat, so dass es unmöglich ist ein OS drauf zuschreiben?
    bei ihm hatte sich das netzteil aufgelöst und zwar ander 3V-brücke.
     
  4. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    Hast du den Virenschutz im Bios Aktiviert ?

    wenn Ja, deaktivier diesen mal!
    Ich hatte mal das Problen, das bei Aktiven Vierenschutz sich kein OS installieren lies.

    Mfg
     
  5. themw

    themw Byte

    Registriert seit:
    24. Juni 2002
    Beiträge:
    34
    Könnte vielleicht aber ein physikalischer (=mechanischer) Defekt auf der Platte sein, welcher das OS veranlasst, einen Virus zu melden, da der MBR nach dem Schreiben verändert erscheint
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen