1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Bootvorgang gestoppt

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von magicmixer, 19. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mein Rechner bootet nicht richtig, der bleibt immer kurz vor dem Desktop stehen mit nem schwarzen Screen und nem blinkenden Cursor, erst wenn ich Enter drücke bootet der Rechner weiter.
    Ich hab enen XP1700 mit einem MSI Board und Win 98Se.
    Kann mir da jemand helfen?
     
  2. MTrebuko

    MTrebuko Kbyte

    Hi

    Ich würde wie folgt vorgehen:
    a) in der registry nach den RUN Einträgen suchen und prüfen, ob man das auch wirklich gestartet haben will.
    b) über "msconfig" das Windoof Confi Progi aufrufen. Schau dich da mal um, was da so alles mitgestartet wird ... (systemstart)

    Wenn das nix hilft, dann schau noch in START/PROGRAMME/AUTOSTART steht da was drin? (raus damit - testen - wenn falsches, dann wieder rein)

    Als letzte, aber sicherste Methode: regmon und filemon von winternals drauf ansetzen. Und da du eine Eingabe geben mußt, vermute ich, daß man den schuldigen recht schnell finden sollte.

    MT
     
  3. petack

    petack Halbes Megabyte

    Dein OS will dir ein Bootmenu anbieten für Hotkeys und so.

    Da gibt es eine Option überall für. Wo die in den Systemdateien sind, weiß ich auch nicht, aber ich nutze TweakAll 2.0. Unter dem Menu [MS-DOS], gibt es "Boot Options", bei mir sind da dann keine Häckchen (drei Häckchen wären möglich).

    Versuche es mal. Viel Spaß

    Ciao petack
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen