Bootvorgang nach Installation geht nicht

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von wow, 24. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wow

    wow Guest

    Registriert seit:
    18. April 2000
    Beiträge:
    90
    Hallo, nach einer Installation auf der Fp die Linux selbst eingerichtet hat, funktioniert alles Prima.
    Aber nun kommt mein Problem, ich habe 3 WIn98 Systeme mit dem BootMagic Installiert. Folgende Partitionen sind angelegt:
    1. Festplatte (30 GB)
    1.Part. Primär = WIn 98 (Hauptsystem)
    2.Part. Primär = Linux Ext2 "als/boot gemountet" ( unterhalb der 1024 Zyl.Grenze )
    3. Part. Primär = WIn98
    4. Part. Primär = Win98

    2. Festplatte (20 GB)
    1. Part. Primär = Linux Ext2 "als / gemountet"
    2. Part. Erweitert
    2.2 Erw. = Linux Swap (500MB)
    2.3 Erw. = Fat32 (restl. Platz)

    egal wie ich bereits Linux/Lilo INstalliert hatte, es wurde nie Linux gebootet. MIt oder ohne BootMagic.

    Besten Falls hatte ich bereits als Bootsequence folgende dinge stehen:
    boot:
    Lilio blabla

    Danach blieb das ganze System stehen ?

    Langsam habe ich kein Bock mehr, vielleicht weis jemand Rat.

    Gruss Uwe
     
  2. Marsch

    Marsch Kbyte

    Registriert seit:
    7. Dezember 2000
    Beiträge:
    205
    Versuch das ganze mal mit einer Startdiskette oder der CD deines Distributors zu starten. Du musst LiLo oft noch einen Parameter mitgeben danit der Kernel die Rootpartition findet. Auf einer Startdiskette wird diese Information oft in einer Textdatei gespeichert. Die Info heist "root=/dev/$DEINEROOTPARTITION". Jetzt musst du nur noch rausbekommen wie deine Rootpartition heist (ich schätze hdb1, b=slave am ersten IDE, 1=erste primäre Partition). Bei einer CD muss diese Information als Parameter übergeben werden (z.B. "linux root=/dev/hdb1" wobei linux der Name des Eintrages bei LiLo ist, der für den Kernel steht mit dem man ein System von der Festplatte booten kann, je nach Distri unterschiedlich). Du könntest auch noch versuchen Linux mit Loadlin aus DOS (nicht Windows) heraus zu starten. Du benötigst allerdings ausser Loadlin noch den Kernel deiner Distribution. (sollte beides auf der CD sein)
     
  3. wow

    wow Guest

    Registriert seit:
    18. April 2000
    Beiträge:
    90
    Hallo, nein leider nicht, der Schirm bleibt Schwarz bzw. der Bootvorgang bleibt einfach stehen.
    boot:
    lilo starten

    dann bewegt sich nichts mehr.

    Gruss Uwe
     
  4. Marsch

    Marsch Kbyte

    Registriert seit:
    7. Dezember 2000
    Beiträge:
    205
    Gibt es eine Fehlermeldung bevor dein System stehen bleibt? Wenn ja, notiere sie dir und poste sie hier.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen