Brauch ich den Via 4in1 Treiber?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Scorylus, 10. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Scorylus

    Scorylus Kbyte

    Registriert seit:
    4. Dezember 2001
    Beiträge:
    175
    Hi !

    Ich habe jetzt das erste mal XP installiert und nachdem ich den VIA-Treiber installiert habe, hatte ich doch einige Probleme !

    Jetzt hab ich nochmal alles neu installiert und würde gerne wissen, ob ich den bei XP überhaupt brauche !

    Kann mir jemand etwas dazu sagen ?

    MfG Scorylus
     
  2. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Der VIA 4-in-1 ist ein typisches Treiberpaket der
    Variante "All-in-wonder". Am besten ganz installieren,
    die Chipsatzerkennung müsste von den Treibern
    selbst kommen. Und je neuer Dein VIA-Chipsatz
    desto eher wirst Du ihn für volle Geschwindigkeit brauchen.

    Ich hatte weder auf meinem alten P3-667 noch auf meinem
    neuen ATHLON-TB-1333 Probleme mit diesem Treiber.
    Am besten Du installierst ihn direkt nach einer Neuinstallation.
    Am besten vor allem anderen.

    1) Chipsatz 2)Grafik 3) Sound 4)Netzwerk
    und dann den Rest...

    Eine andere Reihenfolge ist eigentlich nur mit Ärger verbunden.

    Gruß
    Robert
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    AFAIK empfielt VIA (Die sollten das wissen !) nur den IDE Treiber zu installieren.

    J2x
     
  4. WoKraft

    WoKraft Kbyte

    Registriert seit:
    15. September 2000
    Beiträge:
    363
    Hallo
    Ich habe seit Oktober 2001 WIN XP-Home installiert. Bis jetzt noch kein Absturz. Lass einfach WIN XP machen, wenn das Programm keinen Treiber verlangt, dann installiere auch keinen. Führe WindowsUpdate aus, dort werden alle notwendigen Installationen aufgeführt. Ich habe einen alten Drucker von 1993, sogar diesen hat WIN XP erkannt. Ich brauchte keine extra Installationsdiskette. Auch wenn hier dauernd ein Streit Windows-Linux stattfindet, vertraue auf Windows-XP, das richtet Deinen Computer gut ein.

    Freundliche Grüsse und viel Erfolg
    Wolfgang
     
  5. sneipa

    sneipa Byte

    Registriert seit:
    2. April 2002
    Beiträge:
    36
    Du brauchst für WINXP keinen neuen 4in1 Treiber installieren, weil XP den schon inne hat. Ich würde die neueren Modelle erst installieren, wenn der alte Problem macht.
    Gruss Sniepa
    [Diese Nachricht wurde von sneipa am 12.06.2002 | 09:35 geändert.]
     
  6. Juve1106

    Juve1106 Halbes Megabyte

    Registriert seit:
    23. Juni 2001
    Beiträge:
    526
    Hallo Scorylus,

    hier ein Tip von Anwendern und Testern !

    http://www.pqtuning.de/winxp/treiber/treiber.htm

    Und dann entscheide selbst, was besser für dich und dein System
    ist. Teste > Vorher - Nachher - Mit und Ohne

    Gruß Juve ---:D-->
     
  7. Scorylus

    Scorylus Kbyte

    Registriert seit:
    4. Dezember 2001
    Beiträge:
    175
    Äh, wer von euch hat denn nun Recht ???

    MfG Scorylus
     
  8. Juve1106

    Juve1106 Halbes Megabyte

    Registriert seit:
    23. Juni 2001
    Beiträge:
    526
    Hallo Scorylus,

    in der Regel brauchst du bei XP nur den INF Treiber.

    Gruß Juve ---:D-->
     
  9. mirka

    mirka Byte

    Registriert seit:
    16. Juli 2000
    Beiträge:
    15
    Der Treiber für den VIA-Chipsatz hat nichts mit dem Betriebssystem zu tun. Den braucht man immer, ganz gleich, welches Betriebssystem man/frau hat. Ich habe z.B. Windows 2000 als Betriebssystem - und benötige den VIA-Treiber, weil ich einen VIA-Chipsatz besitze. Mit anderen Worten ist die Sache eigentlich mehr ein Hardware-Problem.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen