1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

BRAUCHE DRINGEND HILFE,BITTE!!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Problemmann, 11. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Problemmann

    Problemmann Byte

    Registriert seit:
    5. Juni 2001
    Beiträge:
    89
    Hallo an alle
    Ich hab mir heut ne Gainward 650Ultra XP mit 128Mb Speicher gekauft und eingebaut.Alte Treiber weggemacht(im Abgesicherten Mod.)neue Treiber drauf.Schön und gut.Bin auf Direct X Info beim EXPERT Tool:Keine Erkennung!Es sagt:DirectX 0 is installed.
    Schön blöd geguckt.Dann dx dialog gegangen,Direct 3D Test:Version 7 erfolgreich,bei beschleunigter 8:FEHLER.Kurz vor Verzweiflung.Dann wollt ich unter erwiterten Eigenschaften bei Anzeige die 3D-Einstellungen gucken.Ergebniss:Es gibt keine!!
    Keine Optionen wie man sie sonst hat!(Hatte vorher ne TNT2Pro und DetonatorXP Treiber 23.xx drauf,konnte immer Einstellen)

    Kennt sich jemand damit aus,hatte einer schonmal so ein Problem???Danke im Voraus,wäre nett wenn ihr antworten würdet.
    Habe WinXP Prof. mit vorinstalliertem DX 8.1
    Mfg:PM
     
  2. c_plus_plus

    c_plus_plus Byte

    Registriert seit:
    12. Juli 2002
    Beiträge:
    13
    Wenn du den Treiber jetzt schon gelöscht hast, müsste jetzt ein Standardtreiber drauf sein. Ich würde ABBRECHEN, oder jetzt gleich den OMEGA Treiber installieren.

    Viel wichtiger ist, dass du DirectX 8.1 wieder anständig in das System bekommst. Wenn das nämlich nicht funktioniert, wirst du um eine Neuinstallation nicht rumkommen, fürchte ich.

    (Wenn du den Standardtreiber nur installieren willst, weil einer der Vorredner das empfohlen hat, hier ein kleiner Hinweis: Ich installiere bei mir alles drunter und drüber und hatte diesbezüglich auch noch nie Probleme, was nicht heißen soll, dass es nicht zu Problemen deswegen kommen kann(!). Nur VERRÜCKT machen sollte man sich deswegen nicht. Und denk mal an den Tipp mit der Deinstallation von DirectX :-) )

    c++
    [Diese Nachricht wurde von c_plus_plus am 12.07.2002 | 17:16 geändert.]
     
  3. Problemmann

    Problemmann Byte

    Registriert seit:
    5. Juni 2001
    Beiträge:
    89
    Hallo C++
    Nach dem ich den Treiber gelöscht habe und er die neue Graka erkennt sagt er das er ein VGA Kompatiblen Videoanschluss gefunden hat und will dann Treiber installieren.Wenn ich abbreche,ist der Standard Treiber drauf???Denn ich glaube nicht.
    Und man kann nirgends einen auswählen,der so heist!

    Mfg:PM
    [Diese Nachricht wurde von Problemmann am 12.07.2002 | 17:06 geändert.]
     
  4. c_plus_plus

    c_plus_plus Byte

    Registriert seit:
    12. Juli 2002
    Beiträge:
    13
    Hi PM,

    ja probier das mal mit der Version von der Treiber CD. Mehr schaden als der DirectXBuster kann das nicht.
    Ich weiß zwar nicht zu was du den Standardtreiber installieren willst, aber WinXP müsste dir soeinen immer noch anbieten, nachdem du den aktuellen Treiber gelöscht hast (aber versprechen kann ich dir das nicht). Ich selbst verwende den neuen OMEGA Treiber und finde den eigentlich ganz prima. Viel Erfolg!

    C++
     
  5. Problemmann

    Problemmann Byte

    Registriert seit:
    5. Juni 2001
    Beiträge:
    89
    Hallo C++
    Es gibt aber auf meiner Treiber CD DX 8.1 für 200/XP.Ich werde es mal versuchen.Kannst du mir sagen wie ich bei WinXP Prof.
    Standard PCI VGA (oder so ähnliche)treiber einrichte?Die kann man in XP gar nicht mehr auswählen,kann das sein???

    Mfg:PM
     
  6. c_plus_plus

    c_plus_plus Byte

    Registriert seit:
    12. Juli 2002
    Beiträge:
    13
    Nein, tut mir leid. Damit habe ich (noch) keine Erfahrungen gemacht. Aber es dürfte nicht so einfach sein DirectX 8.1 zu reinstallieren, da es ja eigentlich von Haus aus implementiert ist und es somit (meines Wissens nach) kein DirectX Installationsprogramm für XP gibt (laut offizieller DirectX Homepage).

    Gruß
    c++
     
  7. Problemmann

    Problemmann Byte

    Registriert seit:
    5. Juni 2001
    Beiträge:
    89
    NEEEEEEIIIIIIIIIIIIIIINNNNNNNNNNNN!!!!!!!!!
    Verd(§=)($/!(?!""?=§)`$)$=§$§=?§)!!!!!!
    Hallo C++
    Rate mal was ich in der Zeit wo niemand geschrieben hat gemacht habe:DX DEINSTALLIERT!!!Weist du vielleicht wie ich das wieder draufkriege???

    Mfg:PM
     
  8. c_plus_plus

    c_plus_plus Byte

    Registriert seit:
    12. Juli 2002
    Beiträge:
    13
    Hi,

    habe die selbe Karte und die gleichen Probleme gehabt wie du, bis ich heute eine Einstellung gefunden habe, die das Problem ohne Erneuerung aller Treiber oder Re-Installation von DirectX 8.1 behoben hat. Vielleicht hilft es auch dir.

    Unter Systemsteuerung -> DirectX -> Direct3D
    MUSS ein Haken bei "Allow Hardware Acceleration" sein.

    Nachdem ich den Haken dort gesetzt habe, funktionierte ALLES einwandfrei und hoffentlich jetzt auch bei dir.

    Zwar sagt das ExpertTool immer noch DirectX 0 dazu, aber das ist egal.

    Gruß
    c++

    Übrigens, auf keinen Fall versuchen DirectX bei XP zu deinstallieren!!
    [Diese Nachricht wurde von c_plus_plus am 12.07.2002 | 16:34 geändert.]
    [Diese Nachricht wurde von c_plus_plus am 12.07.2002 | 16:37 geändert.]
     
  9. Problemmann

    Problemmann Byte

    Registriert seit:
    5. Juni 2001
    Beiträge:
    89
    Hallo Moosman
    Habe aber jetzt folgendes Problem:Nachdem ich DX runtergeschm. habe, erkennt WINXP Prof. nur noch DX 7.0 .Steht im DX Pfüfprogramm,in der SYS Stuerung zu finden.Ich hab versucht die DX 8.1 Treiber für 2000/XP zu installieren,aber nach dem Neustart
    erkennt Windows auch nur als DX 7.0. Was soll ich jetzt machen????

    PS:Wie richte ich den Standard Treiber ein?Habe jetzt die TNT2Pro eingebaut und Treiber installiert.Wenn ich Treiber aktualiesieren gehe,kommen als Angebote nur Nvidia Treiber.Es gibt keinen Punkt an den ich den normalen auswählen kann.Hab ich auf jeden Fall nicht gefunden.(Unter win98se läuft die Gainward und zwar so hab ichs gemacht:Beim Start neu Karte erkannt,Standard PCI VGA Treiber eingerichtet,alte weggemacht,neugestartet,neue Treiber installiert und Karte hat einwandfrei gefunzt)

    Mfg:PM

    Mfg:PM
    [Diese Nachricht wurde von Problemmann am 12.07.2002 | 15:56 geändert.]
     
  10. Elektropudel

    Elektropudel ROM

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6
    Hi,

    Win XP will immer die passenden Treiber installieren - eigentlich sehr löblich, aber manchmal (wie in Deinem Fall) störend.
    Deshalb alle GraKa-Treiber runterschmeißen und auch so Sachen wie das Gainward ExperTool (wie bereits gepostet) und den jetzt noch in der Geräteliste befindlichen NVidia-Treiber durch den MS-Standard VGA (bzw. Standartgrafikkartentreiber, Super VGA,...) ersetzen. Du wirst dann zum Neustart aufgefordert, klickst aber "nein" an und änderst die Auflösung in 640x480: das ist nur, um auf Nummer sicher zu gehen und Windows eine leistungsschwache GraKa "vorzugaukeln" (nicht lachen, funktioniert manchmal in der Tat!).
    Wenn Du den Rechner jetzt neu startest, hast Du die 640er Auflösung und XP sucht nach neuen Treibern. Diese Suche kannst Du entweder mit "Abbrechen" oder über den Taskmanager unterbinden. Manchmal lässt sich Windows aber auch schon durch die niedrige Auflösung überlisten und sucht gar nicht (s. o.).
    Jetzt kannst Du weitermachen mit DX und den Treibern.

    Viel Erfolg.

    Gruß - Moosman
     
  11. LoGod

    LoGod ROM

    Registriert seit:
    3. Juli 2002
    Beiträge:
    7
    Schau dir mal den Beitrag GeForce4 Ti4200, "Probleme und Benchmarks" an...
    nebenbei noch ist es nicht empfehlenswert die mitgelieferte Version
    von Gainwards ExperTool zu installieren... hat bei mir nähmlich auch nur Probleme verursacht...

    Gruss LoGod
     
  12. Problemmann

    Problemmann Byte

    Registriert seit:
    5. Juni 2001
    Beiträge:
    89
    Hallo Moosman
    Danke für die Hilfe.Schon allein beim Lesen glaub ich,das es funktioniert.Doch ein Problem:WAS sind die Standardtreiber?????
    Bei WINXP Prof. hab ich schon alles probiert.(zb:1.Hab treiber runter,dann kam beim Neustart VGA Kompatiblesxxxxx,da wollt ich
    den VGA Kompatiblem reinmachen,gabs aber nirgends?!?!
    Kannst du mir helfen?)

    Mfg:PM
     
  13. Problemmann

    Problemmann Byte

    Registriert seit:
    5. Juni 2001
    Beiträge:
    89
    Hallo Steffenxxx
    Habe soeben die ganz neuen ausprobiert.Den 29.42.Keine Veränderung.Via 4in1 sind drauf,neueste(40a glaub ich)
     
  14. Elektropudel

    Elektropudel ROM

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6
    Hi,

    Alles ruhig, keine Aufregung ;-)
    Das kann bei den NVidia-Treibern schon mal passieren: ich hab\' das Problem auf 98, 2000, XP mit unterschiedlichen Treiberversionen und unterschiedlichen GraKas gehabt....liegt am Treiber!
    Es gibt ein kleines Tool, mit dem Du DX deinstallieren kannst (z. B. bei www.tweakpc.de unter "tools" oder so). Nachdem Du DX also mit dem Tool runtergeschmissen hast, richtest Du den Standard-Treiber von Microsoft für deine Karte ein und deinstallierst über Windows (Software) den alten Detonator (Reihenfolge ist wichtig, sonst bleiben Treiberreste im System!).
    Danach startest Du den Rechner neu und behälst den Standardgrafikkartentreiber (was für ein Wort!) aber unbedingt bei!
    Jetzt kommt DX 8.1 dran. Nach der Installation und dem Neustart kannst Du dann den NVidia-Treiber installieren und alles müsste OK sein.

    Ich hoffe mal, es klappt....

    Gruß - Moosman
     
  15. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, welche Treiberversion verwendest du jetzt ? Hast du VIA4in1 (natürlich nur wenn du ein VIA-Board hast ;-)) installiert ?
    MfG STeffen

    PS. Die fehlende Einstellumngsmöglichkeiten weisen auf Treiberfehler - installier den 29.42 neu oder auch manuell.
    [Diese Nachricht wurde von steffenxx am 11.07.2002 | 20:48 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen