1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Brauche dringend Hilfe!!!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Ugi, 22. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ugi

    Ugi ROM

    Registriert seit:
    22. Juli 2002
    Beiträge:
    1
    Hallo alle.
    hier ist mein Problem:
    ich habe schon immer den fehler das viele spiele abstürzen.
    hin und wieda bleibt der sound einfach hängen und das spiel hängt. ich komm nichtmal mehr ins windows zurück.
    doch meistens jedoch stürzen die spiele so ab das links oben in der ecke vom bildschirm ein weisser punkt gezeichnet wird und sonst nix.
    und dann is mein ganzer pc abgstürzt.
    ich komm weder zurück ins windows noch geht das spiel weiter.
    dieser fehler tritt denk ich nur bei opengl auf.
    jedoch hab ich mit direct3d zu wenig fps.
    ich habe keine ahnung was schuld sein kann.
    die treiber updates haben auch nichts gebracht.

    und mein windows meint das meine grafikkarte am pci steckplatz 8 ist.
    obwohl es eine agp grafikkarte ist.
    ich hoffe ihr könnt mir helfen.

    hier noch mein system:

    CPU: Athlon XP 1600
    Mainboard: Gigabyte GA-7DXR
    Grafikkarte: Elsa Erazor 3 (TNT 2)
    RAM: 512 MB DDR Ram
    Soundkarte: SB Live

    Danke.
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo Steffen,

    I need your help, please look here http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=64758

    Andreas
     
  3. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, im PCI-Slot1 (neben dem AGP) sollte eigentlich nicht stecken. Obwohl W2K sicherlich die IRQ}s ,vergibt würde ich die Soundkarte mal umstecken (Slot2 oder 3). Vielleicht werden die Ressourcen dann besser vergeben. MfG Steffen

    http://www.teccentral.de/guides/sonstige/interrupt_guide/
    Zur IRQ-Belegung (ohne ACPI)
     
  4. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, welches Windows nutzt du ? Wo steckt die Soundkarte ?
    Hast du Chipsatztreiber (VIA und AMD) installiert ? Was hast du für ein Netzteil (A-Werte für 3,3V und 5V) ? MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen