Brauche Dringend Hilfe!!!

Dieses Thema im Forum "Sicherheit" wurde erstellt von Mike87, 21. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mike87

    Mike87 Byte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    18
    Seit drei Tagen startet mein Computer zwar, aber nur mit 16 Farben und der niedrigsten Auflösung. Auch die Maus verrichtet ihren Dienst nicht mehr. Daher muss ich immer mit der Tastatur in Windows 98 "rumgurken" und versuchen die Auflösung und die Farben auf einen normalen Wert zu bringen.
    Doch jedesmal, wenn ich dies versuche und der Computer neu gestartet werden muss bin ich wieder da, wo ich angefangen habe!
    Beim Booten findet der Computer irgendwelche Dateien nicht. Die einzige die aber angezeigt wurde war unter : C:Windows/Start Menü/Programms/Startup/Kernal32.exe ...-hat jemand eine Ahnung was das sein könnte und wie ich es beheben kann.

    Danke im Vorraus

    Mich
     
  2. Gast

    Gast Guest

    Hallo!

    Das klingt nach Badtrans: http://cert.uni-stuttgart.de/ticker/article.php?mid=599 . Versuche mal dieses Programm: http://www.bitdefender.com/download/download.php?file=AntiBadB.exe .

    Grüße, Markus
     
  3. Gast

    Gast Guest

    Nur löschen wird nicht reichen, da du
    A) nicht weißt, welche sonstigen Kopien dieses Schädlings in spe noch irgendwo existieren
    B) nicht weißt, inwieweit die Registry oder andere Systemdateien manipuliert wurden.
    Also ganz in Ruhe erst mal identifizieren, Infos besorgen und dann entfernen.
    Vorschnelles Löschen, auch bei Viren usw., ist IMMER fatal.
     
  4. Mike87

    Mike87 Byte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    18
    Löst sich das Problem vielleicht, wenn ich einfach das Programm Kernal32.exe lösche?

    Danke schon mal für die Hilfe!

    MfG

    Michi
     
  5. 60erjonny

    60erjonny Megabyte

    Registriert seit:
    22. Oktober 2001
    Beiträge:
    1.350
    hi
    Nimm die PC-WELT-CD-07.02 mit Virenscanner mit der kannste mal einen neuen Bootvorgang starten,um Steele zu ergänzen!:-)
    mfg
    Jonny
     
  6. Gast

    Gast Guest

    Letztere ist auf jeden Fall hoch verdächtig, denn der vorgetäuschte systemnahe Name ist falsch und der Speicherort weist darauf hin, dass nachträglich etwas installiert wurde, was eigentlich ein englisches/amerikanisches Windows vorausgesetzt hat. Die Probleme mit deiner Grafikkarte und Maus *können* damit zusammenhängen, *müssen* es aber nicht. Genauso gut kann es an einer falschen Reihenfolge bei der Installation der Treiber (erst alte restlos entfernen, Standard-VGA-Treiber wählen, neustarten, neue Treiber installieren) oder Hardware/IRQ-Konflikten) liegen.
    Du solltest von einer sauberen Diskette oder bootfähigen CD mit Virenscanner booten und scannen und dir auch mal den Gerätemanager ansehen, falls du Windows im abgesicherten Modus oder sonstwie wieder zum Laufen kriegst.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen